Skip navigation

Mountain Lion upgrade and now Time Machine doesn't work

2667 Views 12 Replies Latest reply: Nov 19, 2012 10:06 AM by Raj RSS
Beamengine Calculating status...
Currently Being Moderated
Sep 28, 2012 1:35 PM

I have a three-year old Mac Pro, which has run Snow Leopard pretty much faultlessly since purchase. All this time I have used Time Machine without a hitch.

 

Last night I, upgraded via the App Store to Mountain Lion and then updated to latest version. All is as it should be apart from Time Machine. It gets stuck 'Looking for backup disk'.

 

Time Machine has a dedicated, separate internal hard drive (2TB) fed by two other internal drives (1TB each).

 

I have tried all the suggestions I can find on the web, including:

 

1. Deselecting and reselecting the TM HD

2. Connecting a new external G-Tech TM-ready drive and selecting that as the TM drive

 

I also tried to follow Pondini's advice about a full reset (http://pondini.org/TM/A4.html) but the file com.apple.TimeMachine.plist was not there – yes I was looking in the correct place; plenty of other .plist files there. Accessed Library via alt-Go in the finder menu.

 

Still, all I get is 'Looking for backup disk'.

 

The odd thing is, apart from generating new backups TM still works perfectly.I can go back and retrieve pre-upgrade files and it works as expected in Finder. Ditto the G-Tech drive.

 

Really stuck

 

Please help!

Mac Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.