Skip navigation

Iphone 5 cant send texts or pictures

106240 Views 33 Replies Latest reply: Feb 9, 2014 3:25 AM by andyplee RSS
1 2 3 Previous Next
felix R. Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 26, 2012 2:54 PM

I am not sure if its an IPhone 5 or IOS6 issue but i cant send pictures via text to some people. I can successfully send pictures to my girlfriend that also has an iphone 5 but when i try to text a picture to a friend that has an android through Verizon i get the red little message saying failed.

 

I have also tried sending a text message (not picture sms) to an email address and i get the same error.

 

Anyone else experiencing this issue?

iPhone 5, iOS 6
  • imthewlarus36 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2012 1:24 PM (in response to felix R.)

    I am having this issue as well. I can't send pictures via text to anyone that does NOT have an iphone. My girlfriend has a GS3 and I cannot send pictures to her, nor can she send pictures to me.

     

    The only solution I have found was to turn off my phone then turn it back on. For some reason when I do this the texts go through. I have had to do this 3 times now. Really frustrating and hopefully someone knows the cause of this.

  • inpacers Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2012 4:57 PM (in response to felix R.)

    I just got my phone yesterday and am having the same problem except restarting my phone still does not allow me to send messages to android phones.  Apple - Please address. This is annoying.  My 4s worked fine.

  • AppleStarBR Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2012 5:44 AM (in response to felix R.)

    Same here. Everything is working - I even can receive SMSs, but not sending them... Same chip (with an adaptor, of course) inserted back in my 4S works fine...

  • Skylineprints Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2012 8:03 AM (in response to felix R.)

    Same here. Pics are not showing up on some androids. No problems w other iPhone 5

  • whitewater2 Level 3 Level 3 (665 points)
    Currently Being Moderated
    Oct 1, 2012 8:05 AM (in response to Skylineprints)

    What I would do would be Reset Networking settings, under Settings-General-Reset. The only thing that you will lose is your WiFi passwords will need to be re-entered the first time.

     

    This has cleared up a lot of texting issues (w/ imessage and normal texts).

  • FKent Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2012 8:48 AM (in response to felix R.)

    IPhone 5.

     

    I sent and received ~4 texts successfully. Now I either get error messages or the text just disappears into the ether.

     

    I wiped out every setting I could then started completely fresh with a full restore-  but no change. Still no texts.

     

    Everything else works 100%. Spent some time with ATT and they say "its not us - talk to Apple"

     

    I'd like to put my new SIM in my old phone to completly rule out ATT but the SIMs  are different sizes. Any advice on how to make  that work?

  • Lazykins Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2012 1:21 PM (in response to FKent)

    Is your Cellular data off or on? What about Data Roaming? I was having same issues. Only after I went and toggled Cell data on or maybe when I enabled data roaming, I got all the pictures that my husband had sent to me as a test. I was also able to send one.

     

    Am I being charged for data roaming then to send picture messages?

  • FKent Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2012 3:42 PM (in response to Lazykins)

    Cue the face palm

     

    I called ATT again just in case we missed something last night on the initial call.  The first thing he says (different guy) is "you don't have messaging on this plan"

     

    So that's that : /

     

    Thanks for the idea though!

  • Lazykins Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2012 4:14 PM (in response to FKent)

    Too funny. Glad you figured your issue out!

  • ColumbusJan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 6, 2012 6:48 PM (in response to felix R.)

    Do you have the Onavo app? If so, try removing it and its profile and restarting.

     

    1. Go to your Settings app -> General -> Profiles
    2. Locate the profile called "Onavo"
    3. Tap Remove
    4. Go back to your home screen and delete the Onavo Extend icon

  • Mark Berning Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 8, 2012 7:23 PM (in response to felix R.)

    I had this issue today. I held the home button and the sleep button at same time and did a hard reset. Rebooted phone and pics show up now.

  • Chicazztx Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 12, 2012 12:21 PM (in response to ColumbusJan)

    this helped my issue using at&t and having to reboot my phone each time to send mms  thanks!

  • digsoreos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2012 8:16 AM (in response to ColumbusJan)

    ColumbusJan wrote:

     

    Do you have the Onavo app? If so, try removing it and its profile and restarting.

     

    1. Go to your Settings app -> General -> Profiles
    2. Locate the profile called "Onavo"
    3. Tap Remove
    4. Go back to your home screen and delete the Onavo Extend icon

     

    This was it for me! I followed your instructions and picture messages are going through. Thanks for the suggestion.

  • Rosiemay79 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 24, 2012 11:44 AM (in response to FKent)

    I had this problem and I found out that this was exactly the problem.  I wasn't enrolled in a web, txt & more plan. As soon as I enrolled then I was able to send pics to everyone even on an android or older iPhone. Check your plan to make sure you're enrolled.  I wasn't told I needed to by AT&T so many of you probably didn't know you need to.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.