1 2 Previous Next 16 Replies Latest reply: Sep 29, 2012 12:49 PM by léonie Go to original post
  • 15. Re: aperture startet nicht nach update weil die Bilder library nicht zu öffnen ist?
    jaouo Level 1 Level 1 (0 points)

    ach ja, jetzt gibt es auch einen Bericht:

    Date/Time:       2012-09-29 13:10:19 +0200

    OS Version:      10.7.5 (Build 11G56)

    Architecture:    x86_64

    Report Version:  9

     

     

    Command:         Aperture

    Path:            /Applications/Aperture.app/Contents/MacOS/Aperture

    Version:         3.4 (3.4)

    Build Version:   2

    Project Name:    Aperture

    Source Version:  301036000000000

    App Item ID:     408981426

    App External ID: 10581304

    Parent:          launchd [167]

     

     

    PID:             40847

    Event:           hang

    Duration:        1.27s

    Steps:           14 (100ms sampling interval)

     

     

    Pageins:         20

    Pageouts:        0

     

     

     

     

    Process:         Aperture [40847]

    Path:            /Applications/Aperture.app/Contents/MacOS/Aperture

    Architecture:    x86_64

    UID:             501

  • 16. Re: aperture startet nicht nach update weil die Bilder library nicht zu öffnen ist?
    léonie Level 9 Level 9 (51,730 points)

    ich bins jetzt echt leid, das kann doch nicht wahr sein, dass ich zwei tage hier herumdoktorn sol, damit ein programm, das ich zweimal bezahlt habe funktioniert... was soll das eigentlich???

     

     

    Gitb es ein anderes Programm, das meine Bilder aus der aperture datei lesen kann? ich kaufe es...

    Tut mir leid, aber wir sind hier alle nur User, die sich gegenseitig Fragen beantworten in unserer Freizeit, nicht der offizielle Apple-support. Wenn wir nicht deutsch reden würde, könnte noch jemand anseres reinschauen, der sich vielleicht mit keychains auskennt.

     

    Ein anderes Programm: iPhoto (version 9.4) sollte die Aperture Mediathek auch lesen können.

     

    Der Bericht is ein hang-report. Aperture hängt und wartet auf MobileMe, das nicht mehr existiert.

     

    Hast du den neuen Update mit den bug-fixes von heute Nacht schon installiert?

     

    Um Aperture Mobile Me vergessen zu lassen, würde ich als nächstes die Benutzerdefinierten Einstellungen löschen; siehe dieses Dokument, "Aperture: Grundlagen der Fehlerbehebung", den Absatz "Benutzerdefinierte Einstellungen löschen".

     

    Viel Glück.

1 2 Previous Next