Skip navigation

Apple tv 3 after OS 5.1 update stalls streaming movies after one movie

2234 Views 18 Replies Latest reply: Jan 17, 2013 5:11 AM by ldrover RSS
1 2 Previous Next
stansfie Calculating status...
Currently Being Moderated
Sep 29, 2012 9:01 PM

I updated our Apple tv 3 to os 5.1 (on 29 Sep 2012). The update worked without a hitch, except that after playing a single movie using home sharing the apple tv now stalls on the pin wheel loading the second movie. The only thing that seems to fix this is restarting the computer serving the movies. Restarting itunes doesn't work, neither does restarting the apple tv. This problem didn't occur prior to updating the apple tv.


Our machine serving the apple tv is a little old (ibook g4 with itunes 10.6.3) but hasn't changed between updates. The only thing that changed between the update is the apple tv software.


Has anyone come across this problem? Is there a way to go back to version 5.0.2? This is causing some frustration.

Apple TV
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.