Skip navigation

Iphone 5 signal loss

138449 Views 365 Replies Latest reply: Apr 10, 2014 12:41 AM by leif arild RSS Branched to a new discussion.
  • ArthurDaily Level 1 Level 1 (15 points)
    Currently Being Moderated
    Sep 28, 2012 2:10 AM (in response to Sam_livo)

    Quite right, theory's are just theory's.  What causes this isn't as important to us right now than the fix.

    Expeshally as the theory involves something we not just do as standered but something apple

    Positively encourages.

     

    But if my 'fix' dose indeed fix the problem, don't forget to hit 'like' on the post.

     

    I'll be telling all my work mates with the same problem to apply this fix.

    As its simple to do without causing too much inconvenience apart from having

    To reconnect to known (previously connected to) wifi points.

  • Sam_livo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 28, 2012 2:16 AM (in response to ArthurDaily)

    What is your 'Carrier Settings' set to Arthur, automatic??

  • ArthurDaily Level 1 Level 1 (15 points)
    Currently Being Moderated
    Sep 28, 2012 3:03 AM (in response to Sam_livo)

    @Sam. Yes indeed.

  • CoasterFanFL Level 1 Level 1 (70 points)
    Currently Being Moderated
    Sep 28, 2012 3:03 AM (in response to jvanassen)

    I'm curious. It seems all people reporting this issue are in the UK. Is anyone who posted in this thread outside the UK? 

     

    Hope they get this sorted out for you folks, it would be aggravating to be sure.  Good luck.

  • bhaskar21 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Sep 28, 2012 9:24 PM (in response to CoasterFanFL)

    @CoasterFanFL : Huge problem in Canada. A lot of people are having it in Canada.

     

    https://discussions.apple.com/thread/4328287?start=0&tstart=0

  • Merid Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2012 10:09 AM (in response to bhaskar21)

    Hi all i have the same problem and so do 4 others who bought the phone the same day as me we all seem to have this problem.

     

    i posted it on here as i did not relise there where others with this problem

     

    https://discussions.apple.com/thread/4372350

     

    i have tried the reset network and see how i get on.

  • AmericanCritic Calculating status...
    Currently Being Moderated
    Sep 29, 2012 11:37 AM (in response to jvanassen)

    I had a similar experience with the iPhone 5. I returned it and went back to the 4S. That solved all if my problems.

  • joe_93 Calculating status...
    Currently Being Moderated
    Sep 29, 2012 11:58 AM (in response to jvanassen)

    I've been having signal loss issues and battery drain issues - I'm on T-Mobile in the UK. I find that if you manually select T-Mobile as the carrier, I get 3G in my room, three bars. If I select T-Mobile Orange manually, I get no 3G and one bar. Perhaps the iPhone is having issue with the multiple network scenario with T-Mobile/Orange/EE?

  • Bobski24 Calculating status...
    Currently Being Moderated
    Sep 30, 2012 12:13 AM (in response to McQLancer)

    Always had Samsung phones but always had iPad but decided to get new iPhone 5 omg what a joke only getting an Edge signal in potters bar ffs with Vodafone didn't even think you got Edge anymore lol just wish I didn't get pulled in and brought one thinking about selling it and get note 2

  • Helios246 Calculating status...
    Currently Being Moderated
    Sep 30, 2012 1:35 AM (in response to jvanassen)

    Is anybody having this problem on 02? I have just switched from 02 to Orange for an iPhone 5 on 4G (soon), but the signal and in particular 3G seems weaker on Orange, even in central Manchester or London.

     

    Was in central Manchester yesterday with Orange iPhone 5 and 02 iPhone 4 (not iOS 6) and the iPhone 4 often had more 3G and a faster connection.

     

    I have noticed a number of times the iPhone 5 having trouble with a slow/null 3G connection when EE shows, but if I fix to Orange-T Mobile in carrier settings is much faster.

     

    Wondering where 02 is just better on 3G or this is an iPhone 5 problem. Tempted to move back to 02 within the 14 day return period if the network is just better, but not it this is a general iPhone 5 problem. Any views from iPhone 5 02 users, particularly those coming from iPhone 4?

     

    Also, any ideas on the pin required to reset carrier settings? Tried usual defaults of 0000 and 1111 but no joy. Only 1 attempt left-it's not just the iPhone pin is it?

     

    Thanks

  • Squinkie Calculating status...
    Currently Being Moderated
    Oct 1, 2012 3:25 AM (in response to jvanassen)

    We were both having signal problems, it was constantly saying No Service and only making a call or switching the phone off got the signal back which is crazy.

     

    Called Orange and they said it's because the phone is constantly searching for 4G all the time but obviously not connecting ...he said to go into setting->general->Cellular and switch 'Enable LTE' to off.....been 3 days and so far and no major signal problems.

     

    (On my phone the menu says Cellular but on others is says something else for some reason...its in general settings the option after Siri)

  • Toutenkarton50 Calculating status...
    Currently Being Moderated
    Oct 1, 2012 3:45 AM (in response to jvanassen)

    Hello

     

    maybe you have the same problem

     

    https://discussions.apple.com/message/19841661#19841661

  • Sam_livo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2012 12:46 PM (in response to Squinkie)

    Orange advised me to do the same thing, and I'm still getting the same problem :( I'm returning my phone as I'm fe up with this issue. My girlfriend had this problem for 12 months with her 4S, I'm not putting up with that, i's way too expensive for that!!!

  • Ffogboy Calculating status...
    Currently Being Moderated
    Oct 1, 2012 3:28 PM (in response to Squinkie)

    I will give it a try, as I am having the same problem, although I am with 3.  Cheers.

1 2 3 4 5 ... 25 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.