0 Replies Latest reply: Sep 30, 2012 9:14 AM by giovanniesposito
giovanniesposito Level 1 Level 1 (0 points)

il software richiede mac os x versione 10.6.8 o successive e non riesco a scaricarlo


iMac, iOS 5.1.1