Skip navigation

Stack or no stack ?

361 Views 6 Replies Latest reply: Oct 2, 2012 11:41 AM by wombat2007 RSS
wombat2007 Calculating status...
Currently Being Moderated
Sep 30, 2012 8:56 PM

weird problem guys.

I'll show, in the upper left of a project '1 of 2 ' becasue they've been duplicated and/or worked on, and then collapsed.

Now, ( not sure what's changed other than moving them to a referenced location )

When I click onthe Number it will change from ' 1 of 2  ' to '2 " but no chang ein the photo.

IF

I unstack the photo, the original will show up next to it unstacked and unrelated.

If I 'consolidate original' - it makes no difference

 

>>??

 

DId I screw something up ?

The entire lirary is like this

 

JJ

iMac, Mac OS X (10.7.4), 32 GB DDR3, Triple TB Display
  • léonie Level 8 Level 8 (46,760 points)
    Currently Being Moderated
    Oct 1, 2012 2:27 AM (in response to wombat2007)

    What is your Aperture version?

     

    i am not really sure, if I understand the problem correctly. Are you saying, that the stack shows the wrong items in the stack? Is this in the Browser only, or also in the Viewer?

     

    If you see apparently wrong images and suspect a problem with the referenced images, try to toggle between original master and version: select an image and press "m". Then you will see, if the thumbnail or preview is referencing the correct image.

     

    • If the thumbnails in the browser are not correct, select the images in the browser and use the command "Photos > Generate Thumbnails" from the main menu bar,
    • If the previews are wrong, use "Photos > Update Preview" or hold down the "⌥" key and select   "Photos > Generate Preview"

    If none of this helps, use the "Library First Aid" to repair or rebuild the Library.

    Aperture 3 User Manual: Repairing and Rebuilding Your Aperture Library

     

    Regards

    Léonie

  • Kirby Krieger Level 6 Level 6 (11,595 points)
    Currently Being Moderated
    Oct 1, 2012 5:46 AM (in response to wombat2007)

    First check that you have NO filters set -- and in particular, that you do not have checked, at the top of the Filter HUD, "Stack Picks Only".

     

    What container is selected?  Does it happen with any container selected?

  • léonie Level 8 Level 8 (46,760 points)
    Currently Being Moderated
    Oct 1, 2012 5:47 AM (in response to Kirby Krieger)

  • Aye Es Oh Level 2 Level 2 (330 points)
    Currently Being Moderated
    Oct 2, 2012 11:03 AM (in response to wombat2007)

    Wombat – Did you customize the hotkey in an older version of Aperture, or do you still have it as the standard "Command-\"?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.