1 11 12 13 14 15 Previous Next 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya Go to original post Branched to a new discussion.
  • 180. Re: Temp fix for iOS 6 not pushing Exchange mail
    GrayBird88 Level 1 Level 1 (0 points)

    Has anyone here who has had his or her cases escalated to Apple Engineering or Apple Enterprise Support heard back with anything substantive or helpful?  I won't be surprised if the answer is "no."

  • 181. Re: Temp fix for iOS 6 not pushing Exchange mail
    DQMIA Level 1 Level 1 (0 points)

    Hi GrayBird,

     

    I'm dealing with Apple Enterprise Support and th last thing theey asked me for was a copy of my console logs on Friday.  I emailed it to them and they said they would get back to me tomorrow so lets se what happens.  Also, I have called Verizon Tech Support and they are also aware of the issue.  Unfortunately, nothing of any substance yet.  Perhaps Tim Cook owes us an apology...???  Hurry up and wait, thats basically what it is now.  I'm not holding ny breath.  The fix for this is going to be an update to IOS 6 as Frank stated bfore.  Unfortunately, it will probably be released a few months from now.  I know that some on ATT are having the same issue but I ordered an iphone 5 from them anyways to test because I have users that I've deployed the iphone 5 to that are on ATT and are not having any issues with push.  I also have one other user on Verizon who has the iphone 5 with no push issus so....its worth a shot.  The minute a hear anything back from Apple I'll update this post.

  • 182. Re: Temp fix for iOS 6 not pushing Exchange mail
    GrayBird88 Level 1 Level 1 (0 points)

    Thanks for the update DQMIA.  Most in our enterprise shop are out of luck. I have one person who got a replacement from Sprint Thursday and push has been going on 3 days now on that single phone.  All the other phones, including the replacements from Verizon and Apple, always fail eventually--usually by hour 10.  I wish I knew what the magic setting(s) were that kept that one phone working.  Anyway, I think you and Frank are right about the fix timeline.  I've just got employees on engineering, technical services, and enterprise support who need that push for our Severity 1 and 2 escalation protocols with our high-availability software apps. We can't just sit there and check our phone every 2 minutes to get things to push, nor can we rely on 15 minute manual push.  A 15 minute delay notice on a SEV 1 outage doesn't fly in my world.  I was hoping the new 5 would live up to enterprise promises (http://www.apple.com/iphone/business/integration/) and I'm just disappointed.  Until then, I'll be patient and monitor, but I'm keeping my critical teams on the 4S and Blackberry.

  • 183. Re: Temp fix for iOS 6 not pushing Exchange mail
    ZoMBieCLoWn Level 1 Level 1 (0 points)

    I know a lot of you have been experiencing PUSH issues.  I watched this thread VERY closely while I waited for my preorder to be shipped to me.  I preordered through Verizon, and I was a Sprint port-in.  Having never owned an iPhone before only Android and never having 4G LTE before I have to say I was EXTREMELY excited to receive my phone...like a fat kid in a bakery excited (Btw I dont care if that offended anyone...that's what's wrong with today's society LOL).

     

    I began reading the issues that were popping up with what people were saying were iOS 6 issues or iP5 issues or issues with just CDMA carriers.  I was VERY nervous!

     

    BUT!!! Then I received my iPhone 5 and activated it...HOLY **** I'll take ANY of these issues gladly over the issues with Android phones...Apple software is FAR MORE STABLE.

     

    First of all I do use Enterprise Mail AND Gmail along with 2 other POP mail accounts all through my iP5 and I have not had a single PUSH issue at all!! and my phone has been up and running for 5 days now.  I have gotten notification on EVERY email from EVERY account...I however opted to use the Gmail App rather than the built in Gmail.  Who knows if that exception is the magic trick for you guys but I just wanted to share my experience.

     

    If you think you have it bad with an iPhone just buy an Android...and it doesn't matter who makes the Android phone...they're ALL equally worthless. just my 2 cents

  • 184. Re: Temp fix for iOS 6 not pushing Exchange mail
    Imitation Level 1 Level 1 (0 points)

    Add me to the list of Verizon iPhone 5 users without push email.

     

    Tried all the "fixes" in this thread to no avail.

     

    Will be contacting Apple support.

     

    This is my first Apple "experience" after having been loyal to Android for years. I'm still within my 30 day return policy. Let's see if Apple can make this right before their time runs out, and I have to hand them their phone back.

  • 185. Re: Temp fix for iOS 6 not pushing Exchange mail
    kelleybp Level 1 Level 1 (0 points)

    Verizon has pushed out a "settings update" to correct an issue with usage of cellular data even when connected to a WiFi network.  To get the update, go to settings, general, About, and you should get a popup with further instructions.  After the update was installed I did a hard reset to get push working again, at least temporarily. 

     

    Hopefully this will also correct the push problem but Verizon doesn't appear to have addressed the issue head-on.  With some luck the update will have the added benefit of fixing push.  Mine is working fine now but we'll see how long it continues to function properly. 

  • 186. Re: Temp fix for iOS 6 not pushing Exchange mail
    frankfromriverforest Level 1 Level 1 (0 points)

    Thanks!!!

  • 187. Re: Temp fix for iOS 6 not pushing Exchange mail
    Caesarp Level 1 Level 1 (0 points)

    Nah.  This doesn't fix it.  I did this yesterday afternoon.   Push email worked temporarily after, but likely only due to the reboot required by this Verizon update.  (Reboot has always been a temp fix for this issue).

     

    You have this update already if your Verizon version shows 13.1 (instead of 13.0).

  • 188. Re: Temp fix for iOS 6 not pushing Exchange mail
    rpsmith Level 1 Level 1 (0 points)

    This did't fix it for me either.

  • 189. Re: Temp fix for iOS 6 not pushing Exchange mail
    DQMIA Level 1 Level 1 (0 points)

    Ditto for me.  Applied Verizon update but push still fails.

  • 190. Re: Temp fix for iOS 6 not pushing Exchange mail
    BeeJaay00 Level 1 Level 1 (0 points)

    Well, my co-worker got the iPhone 5 on AT&T Friday afternoon and has not had any problems with push service crashing.   So, looks like it's CDMA phones only (Verizon and Spint).

  • 191. Re: Temp fix for iOS 6 not pushing Exchange mail
    Frank Malloy Level 2 Level 2 (350 points)

    I've experienced the problem and I'm on AT&T.

  • 192. Re: Temp fix for iOS 6 not pushing Exchange mail
    slmk Level 1 Level 1 (0 points)

    Case # 353942674. I got escalated to Engineers and got  a call back from them over the weekend. Also got replacement brand new phone (because 1st IP5 was having screen blackout issues) and set it up as new. Icloud push works fine, but exchange not pushing. Got notifications at the beginning when all emails were downloading. Apple needs to find a fix.

     

    APPLE: we need our emails working as they should.

  • 193. Re: Temp fix for iOS 6 not pushing Exchange mail
    slmk Level 1 Level 1 (0 points)

    Sorry, forgot to mention, IP5 White 16gb on Verizon. IP4S still works fine on ios6

  • 194. Re: Temp fix for iOS 6 not pushing Exchange mail
    DQMIA Level 1 Level 1 (0 points)

    Ok here are some updates thus far:

     

    In our corporate lab we set up an Exchange 2013 environment and began testing.  So far PUSH seems to be working on the Exchange 2013 server for about 21/2 hours now.  I don't know why, but it is working on that account.  obviously still no luck on the Exchange 2007 environment.  How many of the posters on this forum are running Exchange 2007 or 2010?  we are running 2007.

     

    Furthermore, I've written to Engadget and they replied confirming that they were not aware of any push email issues on the ip5 but assured me that they were going to start researching the issue and post an article on it, soon.  I referred this forum and its posts as a reference for the Engadget author who is going to write the article.

     

    So, it seems that the issue can be isolated to how IOS 6, spefically on the IP5 and how it interacts with Exchange 2007 and 2010 servers.  Very strange as I would think the protocol for ActiveSync would be the same between Exchange 2007, 2010 and 2013.  Also, Apple Enterprise support sent me an email asking when would be a good time to call me.  Lastly, I can report that we provisioned another IP5 ATT user and his push has been working fine since Friday.  All the ATT IP5 users I have deployed, the PUSH has not stopped working.

     

    That's about it for now.  I'll continue testing with the Exchange 2013 account and report back if it stops working.

1 11 12 13 14 15 Previous Next