Skip navigation

iphone 5 verizon LTE problem

8503 Views 7 Replies Latest reply: Oct 2, 2012 7:14 AM by Pete boston RSS
jonathanfromnew york Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 26, 2012 3:13 PM

I have a 64GB Verizon iPhone 5. I live in NYC where LTE coverage is excellent. I can't connect to LTE unless I either reboot the phone or worst restore network settings. I will be walking around and all it shows is 3G. I reboot the phone or do a network setting reset and then at the same spot the LTE signal shows up. This is not acceptable and really annoying. Anyone has any idea? Thank you.

iPhone 5, iOS 6, Verizon, Carrier settings 13.0
  • mrhercli Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 27, 2012 6:57 AM (in response to jonathanfromnew york)

    I'm having the same exact problem on my Verizon iPhone 5. I don't understand why this is happening. This also happens on my iPad 3 from Verizon. There seems to be a problem with the way the phone is trying to connect to Verizon's network. I have to shut the LTE off, turn it back on, shut it off, turn it back on, and again and again until it finally turns on. It's very frustrating.

  • heshy Calculating status...
    Currently Being Moderated
    Sep 28, 2012 6:20 PM (in response to jonathanfromnew york)

    I'm having a similar issue.  Sometimes my phone doesn't even show 3G.  My wife's iphone 4 on AT&T is faster than my iphone 5 on Verizon.  The LTE doesn't seem to work anywhere, and the 3G is questionable.  My battery dies today after 12 hours (15 minutes talk time, 15 minutes data, 2 hours video and music, standby all other time).  I used the speedtest.net app to check speeds in various parts of manhattan and the best I got today was under 4Mbps (most of the time it was between 0.17 and 0.3).  My colleague with the AT&T iphone 5 was getting 27+Mbps right next to me at the same time.  I'm not sure if Verizon got a bad batch of iphone 5's (maybe a bad broadband chip) or if Verizon's network is the problem.  I'm planning to take my phone to a verizon store to test and then to an apple store if they can't sort it out.  If this isn't solved within a few days, its going back, and I'll get the AT&T version.

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Sep 29, 2012 11:52 AM (in response to jonathanfromnew york)

    Same problem in Boston.  Have not had a good LTE connection anywhere with my iPhone 5. VZW told me they have a ticket on it, but I'm not sure if it's a tower problem or iPhone SW/HW problem. I don't have another VZW LTE device to compare, but my AT&T Galaxy S III has a strong and faster LTE signal in the 30 locations I have tried.  I hope they fix this soon as an iPhone 5 that only works with 3G is not enjoyable.

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 1, 2012 5:59 AM (in response to jonathanfromnew york)

    While I was also seeing this problem, the Verizon 13.1 carrier update unfortunately did nothing to resolve my LTE low signal strength / not locking / slow speed problem. Has anyone experienced this problem found a resolution? I've seen threads where device swaps didn't even fix it, so I don't want to bother to do that if it's not going to accomplish anything since it took a long time to get my device set up the way I wanted. Day 10 . I would really like to get my iPhone 5's VZW / LTE working properly, but am not sure whether the problem is Apple's or Verizon's.

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 1, 2012 9:55 AM (in response to Pete boston)

    Spoke to a nice representative at Apple Care (800-MY-APPLE) and we're going to try to swap the HW on one of my two iPhone 5s to see if there was a bad batch of HW for both my iPhone 5 VZW's. Fingers crossed that this fixes my problem. Interestingly enough, they had no other reports of this problem, so I suggest that you contact them as well to report your problem if you're having an issue.

  • Pete boston Level 1 Level 1 (20 points)
    Currently Being Moderated
    Oct 2, 2012 7:14 AM (in response to Pete boston)

    Please consolidate any conversation on this topic at:

    https://discussions.apple.com/message/19683487#19683487

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.