4 Replies Latest reply: Mar 27, 2014 4:53 PM by lsal
melastudio Level 1 Level 1 (0 points)

When I use quicklook in finder it very often happens that the opened window is blanck with no preview.

 

Closing it and reopening solves always the problem...

 

This is, i think, a bug

 

Another ugly behaviour of lion quicklook is the following.

with (snow)leopard you could change file moving with the arrow-key and the preview was updated.

With Lion this works no more: you have to close quicklook, moving to the next file and reopen it!!!

I've tried to select all the files before and moving with the command interface but after a few images it stops updating!

 

The button to show all the miniatures doesn't work for me...

 

I have too much problem with quicklok...

It's the same for you or I have a particular problem?

 

Thank You


iMac, Mac OS X (10.7), QuadCore i5 2,66 - 16GB RAM
  • 1. Re: quick look blank window
    melastudio Level 1 Level 1 (0 points)

    Before writing I triedthis hit

     

    Could be corrupt plist.  Try deleting the com.apple.QuickLookDaemon.plist

     

    Found in ~/Library/Preferences/ com.apple.QuickLookDaemon.plist

     

    Finder>Go (dropdown menu)>option key>Library

     

    Restart.

     

    If no good delete Cache.db Found here:

     

    the ~/Library/Caches/com.apple.QuickLookDaemon/Cache.db

    and ~/Library/Caches/com.apple.QuickLookDaemon32/Cache.db

     

    Restart

     

     

    But I forgot to restart.

    Restarting All problems solved.

    Sorry for the post.
    I hope it shoul be useful to someone else

  • 2. Re: quick look blank window
    D. Hoffmann Level 1 Level 1 (10 points)

    I had the same issue, and I followed your example of restarting. That was the fix for me, too.

  • 3. Re: quick look blank window
    marchthefirst Level 1 Level 1 (0 points)

    This just happened to me as well. My solution was to restart the laptop. Is this a glitch with Lion or an ongoing bug with OS X?

  • 4. Re: quick look blank window
    lsal Level 1 Level 1 (5 points)

    I removed all those files (preferences and cache files) and rebooted, but the problem still occurs for me.

     

    For me, this is on OS X 10.9.2. I have it happen on all my computers, so I have no idea what's going on.

     

    This error message goes to the Console.app:

     

    3/27/14 4:46:03.132 PM quicklookd[255]: Warning: Cache image returned by the server has size range covering all valid image sizes. Binding: VariantBinding [0x403] flags: 0x8 binding: FileInfoBinding [0x303] - extension: R, UTI: com.apple.rez-source, fileType: ???? request size:64 scale: 1

     

    As well as a ton of errors that look like this one:

     

    3/27/14 3:28:51.488 PM quicklookd[8343]: objc[8343]: Class TSUMutableNumberFormat is implemented in both /Library/QuickLook/iWork.qlgenerator/Contents/MacOS/iWork and /System/Library/PrivateFrameworks/OfficeImport.framework/Versions/A/OfficeImpor t. One of the two will be used. Which one is undefined.