Skip navigation

Nothing in the dock app's package contents.

497 Views 1 Reply Latest reply: Oct 1, 2012 4:16 PM by BDAqua RSS
feelinpapal Calculating status...
Currently Being Moderated
Oct 1, 2012 11:19 AM

When I go to /System/Library/CoreServices/Dock.app there is nothing in the package contents. I accidentally deleted the folders somehow. Now I can't change my dock preferences at all (the dock option doesn't even show up under system preferences) and the finder and trash icons are invisible. What do I do? I can't system reinstall because I don't have the installation disc anymore. I've tried making new accounts and the dock is broken on them too. I think if someone gave me a zip file of the folders in dock.app it might help?

 

(btw already tried deleting plist a million times so don't suggest that please)

MacBook, Mac OS X (10.5.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.