Skip navigation

iphone 4s videos won't play in Quicktime

88912 Views 74 Replies Latest reply: Jan 2, 2014 8:10 AM by LuvMusic55 RSS
1 2 3 ... 5 Previous Next
Nick17700 Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 30, 2012 9:12 AM

Hello. I've recently downloaded the lastest iphone 4s software (this may have nothing to do with the problem I have) and I've discovered that whilst the videos I've taken with the iphone camera video play on the phone itself, they won't play in Quicktime (or Real) when I've synced the phone ot the computer. The audio plays but the screen is black. I've taken 6 videos and all are the same. I've played an earlier video taken some months ago and that does play both sound and pictures. Funny thing is, when i upload the movie file (the one that plays only sound with ablack screen) from my computer to You Tube, the picture magically reappears again!

 

Any help would be much appreciated. Thank you.

iPhone 4S, Windows Vista
  • PrincessPainsley Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2012 11:21 AM (in response to Nick17700)

    I have the exact same problem with QuickTime with the new iPhone software (I have the iPhone 5) and also when I try to play in Windows Media Player there is video but no sound! So I know there is both sound and picture attached to the file but something wrong with the actual file.

  • JRiggs888 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 1, 2012 6:33 PM (in response to Nick17700)

    I have the same EXACT problem as Nick verbatim and it's becoming frustrating.  I did not think to try putting them on YouTube until I read his post, and sure enough that worked for me too.  I have some important videos from my recent cruise I would like to get up and running ASAP.  Good people of Apple Support, please help us!

  • tzahner Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 3, 2012 10:42 PM (in response to JRiggs888)

    exact same problem.  I upgraded my iPhone 4s to iOS6 and now my videos won't play when I import them onto my PC.  I can play them through VLC media player and also through windows media player, but Quicktime and iTunes will not play them.  Well . . . that's not entirely true.  I can hear the audio, but the screen is black.  The only way I can get them to play correctly (video and audio) in iTunes or Quicktime is if I export them first to an .mp4 file using a program like Handbrake or Freemake Video Converter.  But that's an extra step that shouldn't have to be done.  My videos all worked just fine before I upgraded to iOS6. 

     

    Also, my wife has an iPhone 4 (not a 4s) and I upgraded her software to iOS6 as well.  Her videos are playing just fine.  So it seems to be a problem only with the 4s. 

     

    Come on Apple.  Get this fixed!  What a pain.

  • Adamtes Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2012 7:29 PM (in response to tzahner)

    iPhone 5 now supports 1080p MP4. Video formats supported: H.264 video up to 1080p, 30 frames per second, High Profile level 4.1 with AAC-LC audio up to 160 Kbps, 48kHz, stereo audio in .m4v, .mp4, and .mov file formats; MPEG-4 video up to 2.5 Mbps, 640 by 480 pixels, 30 frames per second, Simple Profile with AAC-LC audio up to 160 Kbps per channel, 48kHz, stereo audio in .m4v, .mp4, and .mov file formats; Motion JPEG (M-JPEG) up to 35 Mbps, 1280 by 720 pixels, 30 frames per second, audio in ulaw, PCM stereo audio in .avi file format, If you video is not supported format. Refer to the below guide if you'd like to preserve 1080p quality. http://www.video-converter-mac.org/convert-youtube-to-iphone-5-on-mac/

  • JRiggs888 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2012 8:07 PM (in response to Adamtes)

    Quite honestly that adds nothing to this discussion. This will clearly need to be an Apple bug fix. Let's just hope it comes sooner rather than later. We want our videos!!!!

  • scott2eh Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 6, 2012 7:22 AM (in response to Nick17700)

    Just wanted to add my voice to this one too. Same problem. I copy the files to my computer (windows XP) and double-click on the videos and they open in quicktime (like always) but although I hear the audio, the video is black.

     

    If this is because of an improvement in the iphone videos then I would think the bug (so to speak) is now with Quicktime.

     

    Also, just FYI, when I open pictures (in an older version of ACDC) they still always are upside down!!

     

    Scott

  • Robbinsoner Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 6, 2012 7:34 PM (in response to Nick17700)

    I have the same exact problem.I also will try VLC media player windows media player, Quicktime and iTunes

  • SpazF Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2012 7:26 AM (in response to scott2eh)

    I am using an iPhone 4S recently upgraded with iOS 6.0 and started having the same problem with playback on Quicktime Pro 7 on a WinXP PC.  All of my videos recorded on the same phone with previous iOS playback normally on the same PC and app.  I even removed and reinstalled QT Pro withno change.  Interestingly, the same video plays back normally on Quicktime for Mac (using MB Air with OSX Lion) - also plays back using DivX Plus Player for WinXP on the same PC. I concur with Scott2eh - it's most likely a QT Pro for Windows bug/incompatibility with the new iPhone iOS camera upgrade - maybe just on the 4S.  Would be interesting to know if iPhone 5 users have this issue aswell.

  • Arminty Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2012 9:18 AM (in response to Nick17700)

    I have encountered this same problem after installing iOS6 on my iPhone 4.  I am really not impressed with iOS6 and want to go back to 5.1.1....

  • michellefromflorham park Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2012 6:20 PM (in response to Nick17700)

    I had the exact same problem today.  Videos from last week worked fine, but not today.  Go back to QuickTime 7.6.  They will work again.

    Uninstall 7.7.6 and reinstall 7.6.  It worked for me.

  • mharvat Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2012 7:46 PM (in response to Nick17700)

    I'm having the same issue. Black screen with normal audio on my iPhone 4S. Didn't have any issues until I upgraded to iOS6.

     

    We did a video scavenger hunt at my church's youth group today, and the students were disappointed when I wasn't able to show the videos on a larger screen.

  • tzahner Level 1 Level 1 (0 points)

    I just uninstalled 7.7 and reinstalled 7.6 and my videos work just fine again.  So it looks like I'll be using 7.6 until Apple fixes the problem in a future release of Quicktime.  Here's the link to download v7.6 - http://support.apple.com/downloads/QuickTime_7_6_for_Windows

  • edwardjc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 8:55 PM (in response to Nick17700)

    Exact same problem here.

     

    But it's not as simple as switching back to the older version of QuickTime - if you want to edit and produce the videos on a PC. That only solves half the problem.

     

    Neither Camtasia Studio 8.0.2 nor Video Spirit Pro will recognize the videos filmed on my iPhone 4S iOS6 so I can't import them into these video editors and do anything with them. Just like in QuickTime, they play back with just the audio and a black screen. This has ground my video work to a halt.

     

    Uploading a video to YouTube in order to download it, edit it, and reupload the finished version, is a bit too time-consuming and has a negative impact on video quality.

     

    Looking forward to some help and guidance from Apple on this as soon as possible... It's been 10 days since this thread was started. I'm a brand new Apple user (besides having used iPods and iTunes in the past with no problems)... hoping to be able to form a good first impression of how quickly their support team addresses issues like this with their products.

     

    Do Apple representatives usually come by and comment with updates in these forum threads at some point?

     

    I wonder if this issue actually started 20 days ago on Sept. 20th with the upgrade to the new OS. I've only noticed it recently when trying to view and edit these videos using QuickTime 7.7 and the editing programs.

  • SpazF Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 9, 2012 5:24 AM (in response to edwardjc)

    My 'broken' QT version was Quicktime Pro 7.7.2, which generally provides most of the video editing features I need.  I uninstalled this version and installed version 7.7.1 (found this on a third party site, because I could not find it on apple.com support site).  The older version works (playback, and editing) with new (and old) iPhone recorded videos.  I'm not even sure what 7.7.2 has that 7.7.1 does not..

     

    Note: QT Pro is QT with a 'Pro license' key purchased & installed to enable editing features so, before uninstalling 7.7.2, I went into the Windows Control Panel, opened Quicktime settings, and copied the user name and license key strings on the first tab, and pasted this into a notepad file (the QT uninstall process requires a sys reboot, which clears the paste buffer).  I was able to paste this back into the QT settings in Control Panel after installing the older version.

     

    I'm a community newbie so, not sure if Apple reads these threads but clearly they should..

1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.