Skip navigation

HT5037: iPhoto '11 or later: About the Library Upgrader

Learn about iPhoto '11 or later: About the Library Upgrader

HT5037 Does not help launch Iphoto

262 Views 5 Replies Latest reply: Oct 1, 2012 9:22 PM by qgffj RSS
qgffj Calculating status...
Currently Being Moderated
Sep 30, 2012 4:52 PM

Hello,

I have installed recently IOS 10.7.4 on my iMac. My Iphoto application does not launch.

I am running iPhoto 9.3.2.

 

I get the following error message.

Screen Shot 2012-09-30 at 4.45.06 PM.png

 

I went online and downloaded the following product @ http://support.apple.com/kb/HT5037

After having downloaded and succesfuly installed the product, the same error windows shows up.

I have turned off and restarted my computer, but that didn't help either.

Please help me fix this problem asap. No one has been able to help me on this issue.

 

 

Sincerely,

Simon

iMac, Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.