Skip navigation

MacBook Pro keeps freezing up since installing OS X Mountain Lion

63635 Views 94 Replies Latest reply: May 30, 2013 8:05 AM by LogWagon RSS
  • Canadianpj Level 1 Level 1 (0 points)

    For me, my crashes and freezes have completely stopped unless I use an external monitor! Which is something I would very much like to get back to doing when I am at work as I can be more productive.

     

    I tried serveral monitors, just in case. I replaced my displayport to DVI connector, just in case but it's the same. If I use an external monitor I can expect at least 3-4 video lockups during the day.

     

    If I do not use an external monitor I have no more video lockups since 10.8.2 so I'm very confused now.

  • harlando_tt Level 1 Level 1 (0 points)

    I use an external monitor most of the time and do notice the freezes mainly when I'm using it. I don't use it much without the monitor but from the use without the monitor I have not noticed to many issues.

  • Canadianpj Level 1 Level 1 (0 points)

    I think I spoke to soon really, after a long while of no freezes without the external monitor it did it twice today. When I check my console log the following errors show up. According to Apple really my hardware is fine and this should not be a problem so they don't know what to do.

     

    9/26/12 1:02:01.000 PM kernel[0]: NVDANV50HAL loaded and registered.

    9/26/12 2:38:17.000 PM kernel[0]: NVDA(DMA): Channel exception! exception type = 0x6 = Fifo: Parse Error

    9/26/12 2:41:46.000 PM kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0x6 = Fifo: Parse Error

    9/26/12 2:42:02.000 PM kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0xd = GR: SW Notify Error

    9/26/12 2:42:02.000 PM kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0xd = GR: SW Notify Error

    9/26/12 2:42:03.000 PM kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0xd = GR: SW Notify Error

    9/26/12 2:44:46.000 PM kernel[0]: NVDANV50HAL loaded and registered.

  • Kim Hill1 Level 2 Level 2 (160 points)

    Just crashed again. Screen started flashing, increasing graphical garbage. Total freeze. Had to power down.

     

    So- 10.8.2 did not fix it. This was the first 10.8.2 crash - 10 days after installing it.

  • mbrooks01 Level 1 Level 1 (0 points)

    I haven't had any freezes yet under 10.8.2.   But what I find strange is that different people are experiencing totally different types of freezes.    I never get a flashing screen or graphic garbage.   Other people claim they only have a problem when they connect a 2nd monitor.    

     

    I just lose my WiFi and have to quit applications one at a time.   Usually, most of the apps are still working until I try to quit them (aside from not being able to connect to the web because there's no WiFi).   They become unresponsive when I try to quit.    Then I have to force quit each one in turn, then reboot and everything is fine again until the next freeze.  

     

    One thing I noticed early on:   I originally had Skype loading automatically when I booted.   I no longer do that.   I've had far fewer freezes since I've kept Skype out of memory.    Maybe it's a coincidence, maybe not.   Obviously I had no problems under Snow Leopard (I had skipped Lion).  

     

    I did have a situation yesterday that was a bit different:  I was in Safari with several open Tabs and it slowed to a crawl.    Safari was consuming 98% of CPU cycles.   I quit Safari and then relaunched it and went back to the same sites and everything was fine again.   

  • DavidMarkowitz Calculating status...

    So I've been having freezes as well, but not with any graphical glitch. I think the freezes started after updating to 10.8.2 (though I'm not certain).  For me, they happen whenever my computer goes to sleep, either manually or automatically. The computer just never wakes up. 

    I just looked at my console logs and discovered that the crashes are all related to WDDriveManager.  I've uninstalled, so hopefully that fixes it.

  • Kim Hill1 Level 2 Level 2 (160 points)

    I just crashed again, barely 9 hours after the last time.

     

    So- no crashes for 10 days after installing 10.8.2, then two crashes in 9 hours.

     

    What happened: I clicked on a Safari link, and suddenly got strobing graphical garbage on my MBP display. The cursor could move, but no other response. I had to power down, as always.

  • BadgerDog Level 1 Level 1 (0 points)

    I have exactly the same probllem, after installing Mountain Lion on my MacBook Pro 2009.  Currently running 10.8.2 and it's frozen up at least 6 times today.  Never had a problem in 3 years before Mountain Lion.

     

    Went to Genius Bar and they tested hardware, saying it was fine.  Did complete re-install of Mountain Lion and still have the problem...  pretty frustrating when nobody at Apple will admit to a problem.

     

    Any help would be appreciated...

     

    Regards,

    Doug

  • Kim Hill1 Level 2 Level 2 (160 points)

    BadgerDog wrote:

     

    Did complete re-install of Mountain Lion and still have the problem...

     

    Did you start from scratch & re-load apps, etc., or did you just re-install ML over your existing config? I was thinking about re-installing completely from scratch. Since my crashes are much less frequent, figuring out whether anything has changed will be difficult/time-consuming.

  • BadgerDog Level 1 Level 1 (0 points)

    I did everything imaginable ....

     

    Reset NVRAM

    Reset SMC

    Re-installed Mountain Lion 10.8.2 (Twice!!)

    Ran hardware diags myself and took it to Apple who could find nothing.

    Opened it up and reseated RAM and checked all connectors...

     

    Finally, I saw post on here about SDRAM drive, which I have installed ...

     

    System Config:

     

    Model Name: MacBook Pro

    Model Identifier: MacBookPro5,1

    Processor Name: Intel Core 2 Duo

    Processor Speed: 2.53 GHz

    Number of Processors: 1

    Total Number of Cores: 2

    L2 Cache: 6 MB

    Memory: 8 GB

    Bus Speed: 1.07 GHz

    Mac OSX 10.7.4

    SDRAM 4-CT512M4SSD2

    Capacity: 512.11 GB (512,110,190,592 bytes)

    Model: M4-CT512M4SSD2

     

    NVIDIA GeForce 9600M GT:

     

    Chipset Model:    NVIDIA GeForce 9600M GT

      Type:    GPU

      Bus:    PCIe

      PCIe Lane Width:    x16

      VRAM (Total):    512 MB

      Vendor:    NVIDIA (0x10de)

      Device ID:    0x0647

      Revision ID:    0x00a1

      ROM Revision:    3437

      gMux Version:    1.7.3

      Displays:

    LED Cinema Display:

      Resolution:    2560 x 1440

      Pixel Depth:    32-Bit Color (ARGB8888)

      Display Serial Number:    2A0433LR6JL

      Main Display:    Yes

      Mirror:    Off

      Online:    Yes

      Rotation:    Supported

      Connection Type:    DisplayPort

     

    Note that it was version 1 of the firmware which was running on my current config that was freezing ...

     

    I went to the Cruscial site and found an update to version 10G  !!!

     

    I burned a CDROM with their ISO image and booted it, installing the firmware update.  It now reads ..

     

    M4-CT512M4SSD2:

     

      Capacity:    512.11 GB (512,110,190,592 bytes)

      Model:    M4-CT512M4SSD2                         

      Revision:    010G   

     

    I rebooted to my Mountain Lion 10.8.2 desktop and I'm typing this post waiting for my next freeze up, or perhaps I've finally solved the issue... I really don't know at this point ...

     

    Hope this helps someone...

     

    Regards,

    Doug

     

    Edit: Found a statment from Crucial that suggested their firmware update solved the following problem (sound familiar?):

     

    "Corrected a condition where an incorrect response to a SMART counter will cause the m4 drive to become unresponsive after 5184 hours of Power-on time. The drive will recover after a power cycle, however, this failure will repeat once per hour after reaching this point. The condition will allow the end user to successfully update firmware, and poses no risk to user or system data stored on the drive."

  • James Lightfoot Calculating status...

    My Pro is barely a month old and now it is basically unable to be used due to this bug. I can't be on it for more than 3 minutes before it freezes.

     

    I can move the cursor but it won't engage with anything, it's like a paralysed screen.

     

    I can't believe everyone here has been suffering with this for months now. What in the world are Apple playing at? When will they fix this?

     

    Is there any temporary fix I can do in the meantime? It's an essential for my degree, I'd be willing to uninstall Mountain Lion if needs be, albeit reluctantly.

  • mbrooks01 Level 1 Level 1 (0 points)

    For most of us, since it only freezes once in a while, it's difficult to demonstrate the problem to an Apple Tech.   But since you say yours freezes every few minutes, if you're anywhere near an Apple store, I would suggest bringing it in, since you can easily show what happens.

     

    If you're not near an Apple store, call up Apple.   Your machine is under warranty.   Ask them what to do.

  • Kim Hill1 Level 2 Level 2 (160 points)

    BadgerDog wrote:

     

    Re-installed Mountain Lion 10.8.2 (Twice!!)

     

    Did you start from scratch & re-load apps, etc., or did you re-install ML over your existing config?

     

    Also- I have an 8GB RAM upgrade, too. I wonder if this is related to 8GB upgrades...

  • moiraf100 Level 1 Level 1 (0 points)

    I too upgraded to 8gb ram before installing ML.

    It's been a few weeks since I had a freeze.

  • harlando_tt Level 1 Level 1 (0 points)

    wow I too upgraded to 8GB of RAM just prior to installing Moutain Lion - my computer went wonky again today. the wifi would not work and preview was very sow such that I could not scroll through a PDF

     

    I had to manually turnoff the computer

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.