Skip navigation

Tether Data Problem

3011 Views 5 Replies Latest reply: Oct 13, 2012 12:14 PM by Yuniverse RSS
gaberdsp Calculating status...
Currently Being Moderated
Sep 24, 2012 8:16 AM

Just started using the new iPhone 5 and in the cellular usage screen it is showing that I have Tethering data usage. The problem is I have not tethered to any other device? I just performed a restart and now it's magically gone? Anyone else having this issue? Also, I really wish the data usage would break out true Cellular network data and data received over wifi.

iPhone 5, iOS 6
  • Lazykins Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2012 8:59 PM (in response to gaberdsp)

    Yes, there's an issue and you should call your carrier and get it documented immediately. Does it happen while you are not on the 4G network, then disappear when you are? That's my experience.

     

    Watch your data usage closely. Call your carrier often to make sure your numbers seem reasonable. Complain if they're not.

  • budhaj Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 2, 2012 9:28 AM (in response to Lazykins)

    I noticed the same thing this morning while checking my data usage to make sure I wasn't having the cellular data while on WIFI problem that's been going on. 

     

    So I called AT&T technical support and we looked around for about twenty minutes.  He confirmed the following:

     

    I was not signed up for tethering and was still on my GF Unlimited Plan

    AT&T showed no tethering data usage for my account

    My other usage was not insane or weird

    That this does not exist in the 4S running iOS6 and seems to be a iPhone5 issue, he checked his own phone to be certain and I showed him where cellular usage was in settings, aha!

     

    He thought it might have been from connecting to a tetherable device, like someone else's open wifi connection from their phone.  However, having only had the phone for a week or whatever, and remembering where I've been, I haven't connected to any WIFI that I hadn't previously connected to with my iPhone4.  Except in the AT&T store when the guy activated the 5 without my permission (douchecanoe).  I don't think the AT&T store WIFI would be beat out by an open tether connection, so that's probably not it and it should ask you to join a network, right?  So I don't believe that is the problem. 

     

    Also, neither of my laptops or the iPad have tried to connect to a new device at the house so my phone doesn't seem to be open.  Not really sure what to think at this point. 

     

    I'm glad to see that I'm not the only one with this issue.   AT&T is not really aware of the issue, he said I was the first to bring it up to him.  

  • Lazykins Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 10:53 AM (in response to budhaj)

    douchecanoe. lol.

  • iphone5rocks Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 13, 2012 9:40 AM (in response to gaberdsp)

    I am on Verizon, and I am having the same problem. I have never used the hotspot and it is always turned off. Yet I am showing small usage under tether data. The usage shows and then it disappears for no reason.

  • Yuniverse Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 13, 2012 12:14 PM (in response to gaberdsp)

    oops, wrong forum...

     

    Message was edited by: Yuniverse

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.