Skip navigation

iMessage, Lion Server and open Directory

679 Views 9 Replies Latest reply: Feb 1, 2013 2:35 PM by Evian RSS
Head.Ache Calculating status...
Currently Being Moderated
Oct 1, 2012 9:29 AM

I've previouslly posted in other communites : https://discussions.apple.com/message/19834868?searchText=iMessage,%20Lion%20Ser ver%20and%20Open%20Directory#19834868

 

But was wondering if any one has come across this:

 

I currently login to my Mountain Lion iMAC with user credentials from Open Directory on Lion Server. (Lion Server is only doing DHCP, DNS, File & Print, Open Directory)

 

I think since the 10.8.2 update when trying to send iMessages to IOS devices, nothing happens.  It doesn't even show in the messages pane as a failled send and doesn't arrive with the recipient.

 

If I login locally on the server everything works fine, I'm able to send and receive.  If I login as a local user on the iMac everything works fine.

 

I have tried deleting all the relevant plists and archives and restarting messages.  Has anyone out there managed to use iMessages in this manner successfully?

 

This isn't just a 10.8.2 problem as have have had very mixed results on previous versions of ML.  For the purpose of testing, messages only has my apple ID enabled and only sending to myself and other people using their apple id's.

 

TIA

Dave

iMac, OS X Mountain Lion (10.8.2), OS Lion Server, Mac Mini

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.