6 Replies Latest reply: Oct 2, 2012 11:41 AM by wombat2007
wombat2007 Level 1 Level 1 (5 points)

weird problem guys.

I'll show, in the upper left of a project '1 of 2 ' becasue they've been duplicated and/or worked on, and then collapsed.

Now, ( not sure what's changed other than moving them to a referenced location )

When I click onthe Number it will change from ' 1 of 2  ' to '2 " but no chang ein the photo.

IF

I unstack the photo, the original will show up next to it unstacked and unrelated.

If I 'consolidate original' - it makes no difference

 

>>??

 

DId I screw something up ?

The entire lirary is like this

 

JJ


iMac, Mac OS X (10.7.4), 32 GB DDR3, Triple TB Display
  • 1. Re: Stack or no stack ?
    léonie Level 9 Level 9 (51,775 points)

    What is your Aperture version?

     

    i am not really sure, if I understand the problem correctly. Are you saying, that the stack shows the wrong items in the stack? Is this in the Browser only, or also in the Viewer?

     

    If you see apparently wrong images and suspect a problem with the referenced images, try to toggle between original master and version: select an image and press "m". Then you will see, if the thumbnail or preview is referencing the correct image.

     

    • If the thumbnails in the browser are not correct, select the images in the browser and use the command "Photos > Generate Thumbnails" from the main menu bar,
    • If the previews are wrong, use "Photos > Update Preview" or hold down the "⌥" key and select   "Photos > Generate Preview"

    If none of this helps, use the "Library First Aid" to repair or rebuild the Library.

    Aperture 3 User Manual: Repairing and Rebuilding Your Aperture Library

     

    Regards

    Léonie

  • 2. Re: Stack or no stack ?
    Kirby Krieger Level 6 Level 6 (11,945 points)

    First check that you have NO filters set -- and in particular, that you do not have checked, at the top of the Filter HUD, "Stack Picks Only".

     

    What container is selected?  Does it happen with any container selected?

  • 3. Re: Stack or no stack ?
    léonie Level 9 Level 9 (51,775 points)

     

  • 4. Re: Stack or no stack ?
    wombat2007 Level 1 Level 1 (5 points)

    you guys are the BOMB !!!!!

    thanks so much - i can't believe I've never noticed this before.

    So, I'm on 3.2.3 ( the most recent )

    For everyone elses benefit on the list //

     

    There is a small 'eyeglass' in the upper right of the infobar right next to a search field. It will trigger your Filter HUD.

    Of course, there is no way to see this from the drop down menus - that would be too obvious.

    Well, the discovery is that this is independent for each project !!! In other words, if you have 'staff pick' checked for one project it will not show up anywhere except withinthis alnum within that HUD.

     

    Thanks Guys - that saved me some cringing.

     

    one addition without starting a new thread - when I try the hotkey for 'pick' no worky. I can do it from the icon bar but the hotkey refuses.

  • 5. Re: Stack or no stack ?
    Aye Es Oh Level 2 Level 2 (330 points)

    Wombat – Did you customize the hotkey in an older version of Aperture, or do you still have it as the standard "Command-\"?

  • 6. Re: Stack or no stack ?
    wombat2007 Level 1 Level 1 (5 points)

    I did not. I was using the short cut from the srop down menu and it has not been pre-customized in a pervious version.

    I've also checked system Keyboard shortcuts and QuickSilver //  nothing conflicts.

     

    JJ