Skip navigation

IOS6 : WIFI Internet stops working

27196 Views 14 Replies Latest reply: Oct 2, 2013 7:54 PM by need4speed402 RSS
Zachery2005 Calculating status...
Currently Being Moderated
Oct 3, 2012 6:38 AM

After the IOS6 Upgrade I found users with iPhone 4 and iPhone 5 having internet problem at home on WIFI.
I also found the same on my own iPhone 4 and my iPad 2

 

 

Problem : device connects to the WIFI after some time the internet seems to stop working. (some people reported 30sec-15min)
The device is still connected but internet is not working from over WIFI.
My Wife went over her data plan for the fist time and I think it was due to this problem.

In my own test I found that turn on and off WIFI will get the internet working but not for long.

in most of my testing on my own device, Internet would stop working after starting to use the internet.

60sec of netflixs and it would stop yet 4-5 mins of facebook reading. (I think its something to do with the amout of internet your pulling and time has nothing to do with this)

 

In my testing i did a full IOS6 Reset without restoring from a backup, and found the same problem.

I tested this with No Apps downloading and loged on and off of itunes on the device.

 

I have seen other reports of this on the intenet but only for iPhone 5 devices, but i am seeing it on all IOS6 Devices.

 

 

 

If you have seen this problem also please Mark this question or reply with what models you have seen and number of devices

iPhone 4, iOS 6, internet problems
  • mobg888 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 3, 2012 7:41 AM (in response to Zachery2005)

    so far there is no real solution.

     

    many of us have called Apple support and a few have already got replacements which work perfectly.

     

    see below for more info:

     

    iPhone 5 wifi issues

  • jojo6 Calculating status...
    Currently Being Moderated
    Oct 4, 2012 7:46 AM (in response to Zachery2005)

    I have this issue when trying to use the wifi at work. I have to turn my wifi off and use data only to access anything on the internet. I don't know what type of encryption they use. When I get home I turn wifi back on and it works fine. I use WEP encryption. I have an iPhone 4. I wish I would have waited to upgrade to ios6. Everything was just fine on 5.

     

    If i downgrade to 5 will that fix the problem?

  • mail_debaser Calculating status...
    Currently Being Moderated
    Oct 5, 2012 4:05 PM (in response to Zachery2005)

    Same problem here.  My iPad 2 functions normally after the ios6 upgrade, but my iPhone 4 suffers the same wifi issues.  Thought it was my modem or router, but those test fine with my desktop, laptop and iPad.  Phone is fine on 3G, but as soon as I switch to wifi, I get about 30-60 seconds before I just stop receiving data.  Wish I'd've waited longer to move to the new iOS.

  • Shaddow Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 5, 2012 4:31 PM (in response to mail_debaser)

    Try turning off bluetooth and see if that helps. On the iphone5 thread we have found it's helping people who have tried this.

  • mail_debaser Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 5, 2012 4:37 PM (in response to Shaddow)

    Thanks for posting this.  I've never used blue tooth, and have always had it off, but the update must've automatically turned it on.  Still testing, but I'm at ten minutes without any lag or stoppage.  So far so good!  Thanks again!

  • DWestphal Calculating status...
    Currently Being Moderated
    Oct 7, 2012 8:26 PM (in response to Zachery2005)

    My iPhone 4 has the same problem. iOS 6.0, 30 seconds on wifi, then off to 3G, then back to wifi.

    My iPad 3rd Generation, iOS 6.0, doesn't have any wifi problems.

     

    I have a NetGear N600 Wreless Dual Band Router Model WNDR3400.

    2.4GHz channel is WPA-PSK [TKIP]

     

    speedtest.net confirms choppy download

  • Siddiqui Kamran Calculating status...
    Currently Being Moderated
    Feb 8, 2013 3:37 AM (in response to Zachery2005)

    Update to IOS 6.1.

    I have 4S and had IOS 6.0.1, facing same problem that internet stop working at WAP connection. I recently updated on IOS 6.1 and problem is gone.

  • Siddiqui Kamran Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 10, 2013 12:14 PM (in response to Siddiqui Kamran)

    Change wifi security from wpa or wpa2 to wep. It's working.

  • bobin.sres Calculating status...
    Currently Being Moderated
    Jul 27, 2013 8:19 PM (in response to Zachery2005)

    hi i'm also having same issue with wifi ...it works for a while and stop working .. and need to on/off router . beforeon my sony it have far distance of connectivity but on my iphone4 only i can see on or 2 wifi adress

  • need4speed402 Calculating status...
    Currently Being Moderated
    Oct 2, 2013 7:54 PM (in response to Zachery2005)

    I was able to get my internat to run withough removing the passcode form my router. In your wifi, click the button on the very right where it will take you to a screen with extra settings. Click the "Renew Lease" button. If you renewed the lease, I noticed sometimes your device might not be able to log onto that network, if the case, go back to the extra settings and click "Forget this network". After that, log back in and your good to go.

     

    What I find odd is that even when I tried forgetting the network before, but diden't click renew lease it would not work. It ONLY starts to work when you click renew lease.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.