1 Reply Latest reply: Oct 3, 2012 10:16 AM by varjak paw
PSDIT Level 1 Level 1 (0 points)

I'm wondering if Macaroni 2.1.1 works with Mac OS 10.7


Mac OS X (10.7)
  • 1. Re: Does Atomic Bird's Macaroni work with OS 10.7?
    varjak paw Level 10 Level 10 (169,765 points)

    I don't think I'd trust it given that it hasn't been updated in four and a half years. There are plenty of other maintenance utilities that are much more current and certified by the developer to be compatible with 10.7, should you really need such a utility. I'm not certain with 10.7 that you even really need to run those UNIX scripts regularly now.


    Regards.