Skip navigation

time machine very slow with mountain lion

167742 Views 650 Replies Latest reply: Feb 11, 2014 4:45 PM by Booker T. RSS Branched to a new discussion.
  • Schooner57 Calculating status...
    Currently Being Moderated
    Oct 3, 2012 8:03 PM (in response to Schooner57)

    @lauhub, @Tech Harmony

    Spotlight indexing indeed completed within half a day despite fluctuating exaggerated completion-time estimates.  I did clean up one ancient mess (vestigial ancient Hamachi files provoking endless errors in Console) to help things along.

     

    Thanks for assistance folks - my MBPro now running normally (Time Machine & Spotlight), simply avoiding upgrading a second unit pending fix from Apple.

  • Mr Shortpants Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 3, 2012 11:21 PM (in response to 1tombhome)

    Thanks, all, for all these posts. The sum total shows Apple to have released a seriously flawed product with multiple faults. I'm hoping for peaches and fixes from Apple, as the alternatives are far beyond what a normal user should be expected to undertake. It's very discouraging to see how much half-baked crap Apple sells now, and how planned obsolescence is now so obviously a part of the their business plan. They have undone their old reputation and are now in many respects just disgraceful. Why should users have to repair an operating system? What genuine idiot designed Time Machine? Hourly internal updates? Really?

  • dki2 Calculating status...
    Currently Being Moderated
    Oct 3, 2012 11:43 PM (in response to 1tombhome)

    I was having this problem after upgrade to 10.7.5, thought it a Time Capsule failure and was getting ready to replace the drive in it when I found similar forums that said problem fixed in Mountain Lion so I upgraded.  Not fixed.

     

    Tried complete Spotlight index rebuild.  In fact, I deleted the spotlight index directory and left spotlight disabled when I upgraded to Moutain Lion.  Turned it back on after upgrade, 73 minutes to reindex 293GB.  Home free I thought, but Time Capsule backups still only processed data at KB speed to both Gigabit connected TC and USB connected 1 TB external drive.

     

    I finally solved this though.  I run Sophos Anti-Virus.  The Time Capsule is at work and the external hard drive is at home.  MLion Time Machine supports two devices so I have them both setup.  On Sophos' Preference Pane, On-Access Scanning icon, Excluded items tab, I dragged the disk icon for the external hard drive to the Excluded Items list and then forced a Time Capsule backup (backup now) and when that disk mounted, dragged the icon for it to the Excluded Items list, too.  Time Machine backups to both devices are completely back to normal!

  • lauhub Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 3, 2012 11:59 PM (in response to dki2)

    @dki2

    I am not understanding very well what you did: you say you use Sophos AV and that you put both your external and Time Capsule drives into the Sophos exclusion list. Or do you mean the Time Machine exclusion list ?

     

    Did Sophos find something into your computer ?

  • putnik Level 3 Level 3 (620 points)
    Currently Being Moderated
    Oct 4, 2012 12:03 AM (in response to dki2)

      The Time Capsule is at work and the external hard drive is at home.  MLion Time Machine supports two devices so I have them both setup.  On Sophos' Preference Pane, On-Access Scanning icon, Excluded items tab, I dragged the disk icon for the external hard drive to the Excluded Items list and then forced a Time Capsule backup (backup now) and when that disk mounted, dragged the icon for it to the Excluded Items list, too.  Time Machine backups to both devices are completely back to normal!

    I had a similar experience when I had my internal disk partitioned, with Lion on one and ML on the other.  I needed to mutually exclude the one from the other in TM preferences, for separate TM backups, or each tried to run a full backup of the other. 

  • JDfunky Level 1 Level 1 (145 points)
    Currently Being Moderated
    Oct 4, 2012 2:53 AM (in response to gvaughan)

    gvaughan wrote:

     

     

    I finally found a solution on a another site which requires spotlight to be totally shut down. The command I used was:

    sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist

    I found this at: http://osxdaily.com/2011/12/10/disable-or-enable-spotlight-in-mac-os-x-lion/

    My Time machine is really humming now at a consistent 35 MB/sec, and 990 GB should take a total of 10 hours, according to Time Machine.

     

    I had 10.7.5 on my MacBook Pro, suffered from the TM problems. Upgraded to ML 10.8.2, still the same problem.

     

    This is what I did which has SUCCESSFULLY FIXED glacially slow Time Machine:

     

    1) I *removed* the Spotlight Index (by following Option 1 outlined here in the CNET article  about 10.7.5 issues)

     

    2) I then forced a rebuild of the Sptolight Index following these instructions. (took about 50 mins for ~130GB)

     

    3) Plugged in my external HD and initiated 'Back Up Now' for Time Machine.

     

    Time Machine back up speed seems fine again. (It had to transfer quite a backlog.)

  • lauhub Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2012 3:08 AM (in response to JDfunky)

    Can you let us know if this solution is definitive. In my case, it was not: the day after, my TM backup went slow again.

  • dki2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2012 6:32 AM (in response to lauhub)

    Added the drive to the Sophos Excluded Items list.  Sophos wont scan the Time Capsule or TIme Machine drive now.  I thought the risk low since everything would already be scanned on the Mac.

  • NMARKANITE Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2012 7:46 AM (in response to 1tombhome)

    I called and asked why TM was going to take 3 days to update using COMCAST and was told that there is an issue they are working and will have a fix for it eventually in the form of an update and that doing something in SPOTLIGHT can help but not fix the issue so i will just wait until they have a software update that fixes this issue! This seems to me to be an issue that should have been addressed prior to it becoming a huge issue but nobody wants to explain why it happened much less tell anyone that it's happened! SHAME ON APPLE!

  • William Abbott Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 4, 2012 2:16 PM (in response to NMARKANITE)

    Hallelujah!

     

    See http://support.apple.com/kb/DL1599

     

    About OS X Lion 10.7.5 Supplemental Update

    The OS X v10.7.5 Supplemental Update is recommended for all users running OS X Lion v10.7.5 and includes the following fixes:

    • Resolves an issue that may cause Time Machine backups to take a very long time to complete
    • Addresses an issue that prevents certain applications signed with a Developer ID from launching

    The Supplemental Update is recommended if you installed the Mac OS X Lion v10.7.5 Update (build 11G56).

    It is not needed if you install the Mac OS X Lion v10.7.5 Update (build 11G63).

    SHA 1: 644284dd913a207214c02a9e84945195d7b20c9a

    Thanks, Apple, finally.

     

    Bill

  • ep77 Calculating status...
    Currently Being Moderated
    Oct 4, 2012 2:28 PM (in response to William Abbott)

    But what about those of us experiencing it on Mountain Lion?

  • r.geromin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2012 3:15 PM (in response to ep77)

    with the last upgrade 10.8.2 Supplemental Update the problem isn't solved!

    I upgraded and launched TM .... very very slow

    grrrrrr

     

    Story:

    10.7.5: TM problems

    upgrade to ML (10.8.0): TM ok

    upgrade to 10.8.2: same problems with 10.7.5

    Supplemental Update: TM problems (same problems)

     

    The only way to use TM is to disable Spotlight: TM works .... with a workaround!

  • ep77 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 4, 2012 3:17 PM (in response to William Abbott)

    Unfortunately the 10.8.2 update does not address the TM bug, but three other issues I don't have!

     

    Installing it anway. We'll see.

  • cfsdoriga Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2012 6:04 PM (in response to ep77)

    It took Apple some time from the 10.7.5, but AT LEAST they are aware of the problem. Maybe in two or three months they issue another supplemental update that covers ML

1 ... 16 17 18 19 20 ... 44 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (24)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.