Skip navigation

Can't find keychain.login file and therefor can't import secure notes to ML from SL

1311 Views 7 Replies Latest reply: Oct 4, 2012 11:12 AM by macjack RSS
revelever Calculating status...
Currently Being Moderated
Oct 4, 2012 9:41 AM

Transferring data manually from old machine to new.  Alls working great except for keychain migration. Can't find keychain.login file in /library/keychain on either machine. All aspects of keychain worked great on previous machine, but secure notes did not transfer to new machine on account of the missing file. Any ideas?

MacBook Pro with Retina display, OS X Mountain Lion (10.8.2), 512 GB HD16GB RAM

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.