1 2 Previous Next 15 Replies Latest reply: Aug 15, 2013 7:19 AM by ClioClio
Larry Spearman Level 1 Level 1 (0 points)

My iMac (2008, running Mountain Lion) has, in the last two days, not allowed me to send an e-mail using Apple's Mail app.  I can use Outlook, but I like Mail better.  Have checked all the setting, used connection doctor, to no avail.  Any assistance would be greatly appreciated.


iMac, OS X Mountain Lion (10.8.2), Late 2008, core 2 duo, intel.
  • 1. Re: Mail will not send e-mails; receive (pop3) is OK
    BDAqua Level 10 Level 10 (116,470 points)

    Hello Larry,

     

    Who is your eMail provider, the part after the @ sign?

     

    In Mail's Window Menu, choose Connection Doctor, any red dots for status, if so what is the message?

     

    Then click the Show Details button & Check again.

  • 2. Re: Mail will not send e-mails; receive (pop3) is OK
    Larry Spearman Level 1 Level 1 (0 points)

    I have AT&T.net (larryspearman@att.net).  I have double checked the password for the smtp server and the server names as well for AT&T yahoo mail.  Mail has been working fine untIl Tuesday afternoon...now it will receive but will not send anything.  The error message I get after I try to send something says the password and user name are not being accepted by the server.  Again, I have double checked everything and the password and server names are all correct.  I can use Outlook and it works fine...using all the same server and password settings.  I have deleted the account and then added it back in, but it still won't work.  I am responding to this via my iPad, which works fine, again with the same passwords and server settings.  Any help will be welcome!  I am using OS X Mountain Lion.

     

     

    Thanks,

     

    Larry & Carol Spearman

    1137 Stone House Rd.

    Chaplin, SC 29036-7881

    Home ph: (803) 345-2644

    Mobile: (803) 741-4935

    E-mail: larryspearman@att.net

  • 3. Re: Mail will not send e-mails; receive (pop3) is OK
    Larry Spearman Level 1 Level 1 (0 points)

    By the way, here's a look at what connection doctor gives me:

     

  • 4. Re: Mail will not send e-mails; receive (pop3) is OK
    BDAqua Level 10 Level 10 (116,470 points)

    The pic doesn't show here, likely you dragged & dropped, shows up until you post & then disappears, use the little Camera icon in a Reply to upload it.

     

    The Password rejection can confuse people since it's a catch all meaning...

     

    This Password, Username, Authentication method... is not recognized on this Port to this Server.

     

    Use a Browser to log into your WebMail, if that works it's not Name or Password, but one of the other ones, blocked ports, or server down on their end.

  • 5. Re: Mail will not send e-mails; receive (pop3) is OK
    Larry Spearman Level 1 Level 1 (0 points)

    OK, let's try this:

     

    Screen Shot 2012-10-04 at 2.00.09 PM.png

    Here's the message I get when I try to send any e-mail:

    Screen Shot 2012-10-04 at 3.46.42 PM.png

    My POP 3 settings for the server are:

     

    inbound.att.net (POP)

    outbound.att.net (SMTP)

     

    I am using the ports given by at&t Yahoo! on their support site (for setting up e-mail).  I use those same settings in Microsoft Outlook (Office 2011 for Mac) with no issues.  I am now using Outlook exclusively, since Mail can only receive.  My iPad also works with those settings.  I was using Mail exclusively until Tuesday, then it stopped sending mail.

  • 6. Re: Mail will not send e-mails; receive (pop3) is OK
    Larry Spearman Level 1 Level 1 (0 points)

    Also, after deleting the POP 3 account, Mail forces me to add it back as IMAP instead of POP.  Someone had given me instructions on how to set up a POP account several months ago, but I can't remember now.  Do you have any idea on how to do that.  IMAP doesn't always display all my e-mails correctly.

     

    Thanks!

    Larry

  • 7. Re: Mail will not send e-mails; receive (pop3) is OK
    BDAqua Level 10 Level 10 (116,470 points)

    Larry, POP should be a choice I think on maybe the 2nd window, not on 10.8 at the moment.

     

    • If your POP server and SMTP server names include “sbcglobal,” substitute “att” instead. For example, change smtp.sbcglobal.yahoo.com tosmtp.att.yahoo.com. But don’t change the “sbcglobal” term in your e-mail address (such as steve@sbcglobal.net)—that remains the same.
    • Enable SSL for your POP server and select to override the default POP port with port 995.
    • Enable SSL for your SMTP server and select to override the default SMTP port with port 465.

     

    See also...

     

    http://www.geardiary.com/2012/03/31/sbcglobal-users-are-you-having-trouble-sendi ng-your-mail-heres-help/

  • 8. Re: Mail will not send e-mails; receive (pop3) is OK
    Larry Spearman Level 1 Level 1 (0 points)

    Well, both of my servers already are att;

     

    inbound.att.net (for POP incoming)

     

    outbound.att.net (for SMTP outgoing)

     

    Not sure what the sbcglobal thing is.

     

    I had already entered the ports you list above (995 for POP and 465 for SMTP).  Nothing seems to work.  The more I look at this, the more I'm ready to go back to 10.6 or 10.7 instead of this Mountain Lion fiasco!  Especially if I can't use POP anymore.  I really don't like IMAP so far.  I would switch to my MobileMe (or iCloud) e-mail (lws49@me.com, and though it is IMAP too, it seems to work better than att does on IMAP), but the SMTP doesn't work on it either!  This is really beginning to remind me of my old Windows 98 days...which was the reason I switched to Mac in the first place!

     

    Thanks for taking the time to try and help...if you think of anything, please let me know when you have the time.

  • 9. Re: Mail will not send e-mails; receive (pop3) is OK
    BDAqua Level 10 Level 10 (116,470 points)

    Are your iCloud settings like this???

     

    You cannot use .mac or MobileMe as type of Account, you have to choose IMAP when setting up, otherwise Mail is hard coded to change imap.mail.me.com to mail.me.com & smtp.mail.me.com to smtp.me.com, no matter what you try to enter.

     

    iCloud Mail setup, do not choose .mac or MobileMe as type, but choose IMAP...

     

    On second step where it asks "Description", it has to be a unique name, but you can still use your email address.

     

    IMAP (Incoming Mail Server) information:

    Server name: imap.mail.me.com

    SSL Required: Yes

    Port: 993

    Username: example@me.com (use your @me.com address from your iCloud account)

    Password: Your iCloud password

    SMTP (outgoing mail server) information:

    Server name: smtp.mail.me.com

    SSL Required: Yes

    Port: 587

    SMTP Authentication Required: Yes

    Username: example@me.com (use your @me.com address from your iCloud account)

    Password: Your iCloud password

  • 10. Re: Mail will not send e-mails; receive (pop3) is OK
    Larry Spearman Level 1 Level 1 (0 points)

    OK, I changed the SMTP server for iCloud to smtp.mail.me.com and now I am able to send via the iCloud mail account.  See below:

    Screen Shot 2012-10-04 at 9.52.23 PM.png

    Screen Shot 2012-10-04 at 9.53.04 PM.png

    I guess I will start telling all my contacts to use this now instead of my att.net e-mail...and hope Apple doesn't discontinue the service any time soon!  Still no luck with att.net SMTP servers in Mail...Outlook still works fine though!

     

    Larry 

  • 11. Re: Mail will not send e-mails; receive (pop3) is OK
    BDAqua Level 10 Level 10 (116,470 points)

    Whew, some progress, thanks for the report, but I wouldn't trust Apple as far as I could throw the richest company on Earth.

     

    To find out if it's system wide or user specific, try this...

    Open System Preferences>Users& Groups, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account.

     

    Setup the AT/Yahyoo account in Mail.

     

    Does it work in the new account?

  • 12. Re: Mail will not send e-mails; receive (pop3) is OK
    Larry Spearman Level 1 Level 1 (0 points)

    OK...I'll give that a try later today if I can...the wife and I are headed to the beach (Myrtle) for our 33rd today and won't be back until Sunday afternoon.  I already can almost assure that it won't work because my son has a brand new Mac Mini and he has the same exact problems with an att.net e-mail address.  I'll give it a shot though.  Thanks!

  • 13. Re: Mail will not send e-mails; receive (pop3) is OK
    Larry Spearman Level 1 Level 1 (0 points)

    OK...I created a brand new admin account, logged in and set up Mail with the att.net e-mail.  Same result though...incoming works, outgoing does not.  I believe there is something about at&t's servers, ever since they combined them with Yahoo!, tha gives Mail a problem...Otherwise, Outlook wouldn't work either.  Mail must be doing something in its attempt to verify and log in to the server that causes problems.  Thanks again for all your effort sir!  Have a great day!

     

    Larry 

  • 14. Re: Mail will not send e-mails; receive (pop3) is OK
    Larry Spearman Level 1 Level 1 (0 points)

    This probkem has been fixed by changing the entries in the DNS servers section of network preferences.  Thanks.

1 2 Previous Next