Skip navigation

Share Calendar without notifications

773 Views 4 Replies Latest reply: Dec 10, 2012 2:45 PM by macpastordan RSS
Chustle Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 2, 2011 3:24 AM

I have several shared calendars from my wife and from my business partner.  It is useful to be able to pull up their calendars but would love not to get their notifications on my computer, iPhone, and iPad.  Is there a way to get a shared calendar without the shared notifications?

  • mashby Calculating status...
    Currently Being Moderated
    Aug 16, 2012 7:18 AM (in response to Chustle)

    Did you ever find a solution to this problem?

     

    I too have a shared calendar with my wife and every time she adds something to the calendar, I get alerts on all my devices. I haven't found a method for turning this off and the deluge of notifications both in Calendar and in the Notification Center is driving me a bit nuts.

  • Mark Knoll1 Calculating status...
    Currently Being Moderated
    Oct 4, 2012 1:05 PM (in response to mashby)

    I think I found the solution, at least for iOS 6 devices. Under Settings->Mail, Contacts, Calendars, way at the bottom, after what looks like the end of all of the "Calendar" settings is one all by itself called "Shared Calendar Alerts" which was on. After setting it to off I'm no longer getting alerts each time my wife makes a change on one of her calendars that she shares with me.

     

    This is with iOS 6. I don't have any devices running iOS 5 any longer so I can't check if it has the same setting.

  • tomizza Level 1 Level 1 (20 points)
    Currently Being Moderated
    Dec 6, 2012 2:57 AM (in response to Chustle)

    as far as i understand iCal it is on the "receivers/subscribers" side to deal with email-updates (and not on the "senders/changers" side):

     

    snippet from my Re: How do you stop receiving notifications about updated calendar events? (there is a screenshot as well):

     

    to NOT get email notification about updated events from a shared calendar you subscribed to you have to uncheck "events affect availability" in that calendars "info" (mac os X.7 and X.8: iCal —> calendars dropdown —> right click on the subscribed calendar —> choose "get info" from the context-menu —> uncheck "events affect availability")

  • macpastordan Calculating status...
    Currently Being Moderated
    Dec 10, 2012 2:45 PM (in response to Chustle)

    Just got off the phone with apple.  There is simply no fix to this problem.  The tech was frustrated himself because he has to field the complaint as well as the fact that the problem was happening to him and his wife.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.