Skip navigation

unable to send emails; smtp error message

15946 Views 54 Replies Latest reply: Nov 14, 2012 3:59 PM by mwearl RSS
  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Oct 4, 2012 1:35 PM (in response to Teal)

    Try different SMTP settings. Remember to save the settings and to quit and restart Mail.

     

    Screen shot 2012-10-04 at 4.32.21 PM.png

  • Csound1 Level 7 Level 7 (32,360 points)
    Currently Being Moderated
    Oct 4, 2012 1:36 PM (in response to Teal)

    Teal wrote:

     

    No they're POP (AT&T) accounts. Not a big fan of AT&T but my wife doesn't want hers changed to something else so for the time being trying to resolve this SMTP issue in Mail.

     

    Thanks

    As they are POP accounts do not delete them until you have verified the retention settings, if you have Mail set to save the emails on the server you can delete, if you chose not to (and I am unsure of the default setting) that means that the email only exists on your local machine, so archive it before you delete.

  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Oct 4, 2012 3:46 PM (in response to Teal)

    Have you tried searching your ISP's web site or calling their support for the proper e-mail settings? It now appears that you aren't sure what they are supposed to be.

     

    We have no idea who your ISP is or where you live, so only you have a shot of obtaining the correct information.

  • Csound1 Level 7 Level 7 (32,360 points)
    Currently Being Moderated
    Oct 4, 2012 3:52 PM (in response to Teal)

    I second Lanny's suggestion, time to get help from your email provider directly, you need the correct settings for your account, and if you are not using Comcast email anymore delete that smtp server.

  • Lanny Level 5 Level 5 (4,165 points)
    Currently Being Moderated
    Oct 4, 2012 3:54 PM (in response to Teal)

    It makes no difference whether it's Mail, Outlook, or Thunderbird. They all use the same settings. If you don't have the right ones, nothing is going to work for you.

     

    Try here: http://www.att.com/esupport/article.jsp?sid=33462&cv=820#fbid=UZgzBgCb-dP

  • Csound1 Level 7 Level 7 (32,360 points)
    Currently Being Moderated
    Oct 4, 2012 3:53 PM (in response to Teal)

    Teal wrote:

     

    Thanks Lanny.

     

    I did try calling AT&T who gave me the same settings I found online and of course did not work. They have no tech support for Mac Mail anymore and directed me to Apple.

    Ask them for the settings for Outlook then, the settings are the same for all clients.

  • Lanny Level 5 Level 5 (4,165 points)
  • Csound1 Level 7 Level 7 (32,360 points)
    Currently Being Moderated
    Oct 4, 2012 3:59 PM (in response to Teal)

    Teal wrote:

     

    Forgive me if I an wrong but I thought AT&T uses POP with SMTP settings for outgoing & POP for incoming settings.

     

    When setting up a mail account in Mail and I enter my email in the initial step (an sbcglobal.net account from AT&T) it now automatically configures it as a Yahoo! IMAP account. I'm a little confused here with this.

     

    Using connection doctor in Mail it indicates that, 1) I AM connected to internet, 2) incoming settings are "IMAP.mail.yahoo.com" and 3) outgoing settings are "sbcglobal.net (offline)" and connection doctor states: smtp.mail.yahoo.com

     

    Again, I have tried different combinations of settings here and with no luck.

     

    SO is AT&T now an IMAP account? I've always thought they were POP.

    Try these:

     

    Change the POP server to pop.att.yahoo.com.

    Change the SMTP server to smtp.att.yahoo.com.

    Use an encrypted connection (SSL) and change the SMTP port to 465.

    Use an encrypted connection (SSL) and change the POP3 port to 995.

    Confirm the above settings then click OK.

  • Shootist007 Level 6 Level 6 (16,640 points)
    Currently Being Moderated
    Oct 4, 2012 4:44 PM (in response to Teal)

    Your problem may be the Auto Config as IMAP. Don't allow Mac Mail to Auto config, do it all manually.

     

    Incoming Server

    pop.att.yahoo.com

     

    Login Usename

    YourUsername@YourISPname.net/org/com

    Port 995

    Outgoing server

    smtp.att.yahoo.com

     

    Login Username

    Same as above.

     

    SSL/TLS

  • Shootist007 Level 6 Level 6 (16,640 points)
    Currently Being Moderated
    Oct 7, 2012 8:29 PM (in response to Teal)

    It's not an AT&T or Yahoo problem. Although they are not immune from having problems.

     

    It is Mac Mail. In my honest opinion it is one of the worst email clients ever. I used it only a short time and found it just did not work correctly. So I switched to Thunderbird. I liked it so much I switch over to Thunderbird on Windows also.

  • mwearl Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 8, 2012 3:18 PM (in response to Shootist007)

    It IS a yahoo/AT&T problem.  I called today and at first they said there was no problem.  Then, believe it or not, they actually called back about 20 minutes later and said that after receiving additional phone calls, they were able to confirm that SMTP is not working with Mac mail, but it is a problem on there end.  They claim it's been esculated and estimate 24 hours to be fixed.

     

    I have a customer who has two iMacs and both simply stopped working end of last week.  Doesn't matter which port, whether you our yahoo, outbound or even bellsouth settings.  Its broken, however, I can subsitute my Gmail account settings in place of any AT&T settings and it works flawlessly.  Thunderbird also works just fine when testing.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.