2 Replies Latest reply: Oct 5, 2012 1:58 AM by Klaus1
Sunny Sally Level 1 Level 1 (0 points)

Installed latest security update and now mail not working.  Message says "You can't use this version of Mail with this version of Mac OSX .. You tried to open Mail version 4.5 (1084/1085) in: /Applications/Mail (original).app"


MacBook Pro, Mac OS X (10.6.8)