Skip navigation

iPhone Syncing Problem

56410 Views 187 Replies Latest reply: Apr 5, 2013 6:04 PM by Pini01 RSS
  • sfrav Calculating status...
    Currently Being Moderated
    Oct 2, 2012 8:01 PM (in response to Jimmer07)

    Come on Apple, time to chime in here and tell us things are being worked on, and that  you  are not waiting for your customers to find the fix for you. Do you see how many people are watching this thread?  And many more on other web sites.

  • Little_ J Calculating status...
    Currently Being Moderated
    Oct 4, 2012 12:08 PM (in response to msmithengr)

    this helped me try it.

    iTunes: How to remove and reinstall the Apple Mobile Device Service on Mac OS X 10.6.8 or Earlier


    also you have to delete iTunes

  • Erik_S Calculating status...
    Currently Being Moderated
    Oct 4, 2012 4:13 PM (in response to Little_ J)

    That's great and it's one thing to always try under Windows as well. It just doesn't solve this problem under Windows.

  • Xizor66 Calculating status...
    Currently Being Moderated
    Oct 4, 2012 7:33 PM (in response to msmithengr)

    The issues are still coming up, but a lot of trial and error has shown me that the following has worked multiple times to clear the erros:


    -If backup isn't working: delete the lockdown folder, start iTunes, and then connect iPhone


    -If sync isn't working:

         -update apps on both iTunes and iPhone independently.  You want to make sure iTunes and iPhone have all their apps current before syncing

         -turn off wi-fi before connecting the iPhone via the USB cable.  this is the ONLY way I've been able to get syncing to work correctly via USB.  Syncing via Wi-fi still works if Wi-fi is on and the cable is unplugged, but when cable is plugged in, wi-fi MUST be turned off or something locks up and syncing will fail


    This leads me to believe that whatever they updated in the latest version of iTunes, it has trouble with the wi-fi connection between itunes and the iphone and something is getting locked up in the process.

  • Owlswfc Calculating status...
    Currently Being Moderated
    Oct 5, 2012 5:17 AM (in response to zzzzdoc)

    The main cause of this problem with iTunes 10.7 seem to be the sync over WiFi - once i disable it, the problem doesn't seem to come back - at least for now

  • WestUpper Calculating status...
    Currently Being Moderated
    Oct 5, 2012 6:30 AM (in response to Owlswfc)

    how do disable the wifi sync?

  • Kenny Rankin Calculating status...
    Currently Being Moderated
    Oct 5, 2012 6:43 AM (in response to WestUpper)

    with iPhone / iPad connected via USB got to iTunes, click on iPhone, then settings and you can uncheck "enable wifi sync"

  • Kenny Rankin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 5, 2012 6:45 AM (in response to msmithengr)

    turning on aeroplane mode and disabling wifi sync is working for me , I can now sync via USB with no error message, thanks all for the many suggestions to try, looks like a reasonable workaround but when will Apple break their silence and tell us what they plan to do to fix

  • WestUpper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 5, 2012 6:53 AM (in response to Kenny Rankin)

    problem is its not recognising any of my devices so cant do it.


    It recognises my son's ipod, but not my iphone or ipad.


    Cant access itunes - just get 3212 error. Very annoying

  • Alarian Calculating status...
    Currently Being Moderated
    Oct 6, 2012 8:13 AM (in response to WestUpper)

    As of the last 3 or 4 days I have not been able to sync at all, even doing the rebooting which had worked in the past for me.  I've been reading the boards and trying solutions for other similar problems and I came across this fix and at least for me it worked:  Perhaps others may have luck with it as well.  Not sure why it worked, but it did.

    -------------------------------------------------------------------------------- --------

    For the syncing issue .... Try signing out of your account on the iPad - restart - and sign back in.


    Settings>Store>Apple ID. Tap your ID and sign out. Restart the iPad by holding down on the sleep button until the red slider appears and then slide to shut off. To power up hold the sleep button until the Apple logo appears and let go of the button.


    See if you can sync now.


    Make sure that you are signed into the account in iTunes on the Mac as well but if the phone syncs OK, that shouldn't be the problem. Check anyway.


    BTW ... are all of your apps up to date? Check for app udates as well.

  • ColdFusionH3 Calculating status...
    Currently Being Moderated
    Oct 9, 2012 2:48 AM (in response to msmithengr)

    My issue has been getting progressively worse since this whole saga began.


    Initially I couldn't backup my devices but syncing was working fine, either by USB or by Wi-Fi. In the last two weeks or so syncing has gone from producing various errors and continuing, stopping part way, or finally failing all together on multiple devices. This is despite backing up to iCloud which is the only way I can get backups working reliably.


    I've tried a lot of the solutions others have mentioned (e.g. Airplane mode), with inconsistent measures of success until things finally went off the deep end, at which point nothing was working.


    The only way that I've been able to get my devices syncing is by reducing everything to a bare-bones minimum interaction with iTunes:


    1. Backing up to iCloud to get backups working
    2. Turning off 'Sync with this iPhone over Wi-Fi' in the Summary tab for each device
    3. Turning on 'Prevent iPods, iPhones, and iPads from syncing automatically' in the Devices tab in Settings
    4. Deleting the Lockdown and Backups folders (nothing worked until I did this)


    Strangely one of my devices is currently backing up to my computer (but it's the one I'm not using, naturally!) and I have no idea why. Turning on the local backup for the other devices results in immediate and catastrophic failure and having to delete the Lockdown and Backup folders again.

  • Erik_S Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 9, 2012 8:44 AM (in response to ColdFusionH3)

    Well maybe it's just one more crazy thing that works a few times and then doesn't, like everything else I've tried, but now I find I can sync and back up by turning off Wi-Fi and rebooting my computer, initiating the sync right away by having my iPhone plugged in while the machine is starting up.


    It doesn't make much sense but then again nothing else does either.

  • DC Chris Calculating status...
    Currently Being Moderated
    Oct 9, 2012 5:06 PM (in response to msmithengr)

    On my windows 7/64 bit PC, syncing "normally" works for me immediately after a reboot, but it seems to stop working after a while (5 - 10 minutes?)... then only the airplane mode works for me.

  • sfrav Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2012 9:49 AM (in response to DC Chris)

    Like others have said, it started off as a small backup or sync problem, then things just got worse till I could do almost nothing.  Only after applying several of the all of the suggestions, was I finally able to get a current backup to the computer (I put one in the cloud for safe keeping while experimenting, but oh so slow). I thought one thing would work, then after a few days or  a few syncs, things would go south again.  I am patiently (not) waiting for a fix for this from Apple, but at least I can ocassionally get a backup and sync in now and then.  Seems nobody has found a "one for all" fix yet, at least not one that lasts.  Look at the number of views on this thread.  The problem is obviously not anything any of us are doing wrong.

  • frozen999 Calculating status...
    Currently Being Moderated
    Oct 13, 2012 10:32 PM (in response to msmithengr)

    Having same problem here. Seems only wirless syncing works. Disabling wireless sync and doing a USB sync still causes the session errors.


    I may have found the problem in my case. I some hoe had two different versions of Bonjour installed. One was a Bonjour Printing Services 2.x and a newer Bonjour Once I uninstalled the 2.x from Win7 x64 the problem seems to work.

1 ... 4 5 6 7 8 ... 13 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (7)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.