Skip navigation

4th Generation iPod Shuffle won't charge.

2063 Views 2 Replies Latest reply: May 26, 2013 9:04 AM by Rod Murrer RSS
casey.arterburn Calculating status...
Currently Being Moderated
Oct 4, 2012 5:48 PM

I have a fairly new 4th generation iPod Shuffle (8 months old) and it won't charge. The last time it worked I accidentally left it playing until the battery ran out of charge (if that helps identify a problem at all). From that point on the iPod has not been used, abused, or exposed to any elements. I tried to charge it yesterday, and nothing. The orange light will blink when connected to my laptop, and I can access the music and playlists stored on the iPod via iTunes. The charging icon will show up in iTunes and everything. But when I eject the iPod and unplug it, it is completely unresponsive as if there was no charge (the light won't even blink when you press a button). I've tried charging it for over 5 hours, and still nothing. Does anyone have any ideas of how I might get my Shuffle to start working again?  I'd really appreciate it. Thank you!

 

Things I've tried:

-I've tried the "iPod reset" (no effect)

-Tried connecting to my macbook pro (my main computer, no effect)

-Tried connecting to a pc (no effect)

iPod shuffle, Mac OS X (10.6.8)
  • planb77 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Oct 5, 2012 6:39 AM (in response to casey.arterburn)

    So the iPod appears to function as expected when connected to a PC/Mac, but does not function at all when disconnected correct?

     

    I know you have already tried a reset, but what about a full restore in iTunes? A restore of the Shuffle will wipe all content from the device, reset all settings back to their defaults, and load a fresh copy of the iPod's software onto the device. This should help rule out the possibility of any sort of software error/glitch or corrupte data.

    Restoring iPod shuffle to factory settings

     

    B-rock

  • Rod Murrer Calculating status...
    Currently Being Moderated
    May 26, 2013 9:04 AM (in response to casey.arterburn)

    I am having the same problem with mine.

     

    When connected to the PC it seems to be ok. All the light signs are working (sync, battery, etc.). I can access it by iTunes, add or delete music, etc.

     

    But when I unplugg from the PC it will not respond to anything.

     

    I have tried the hard reset and to restore it...no change at all.

     

    Anyone can help!?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.