Skip navigation

iPhone5 issues with WPA2/AES Wifi

185427 Views 537 Replies Latest reply: Feb 22, 2014 7:49 AM by jenniefromnew york RSS
  • jimmypowder Calculating status...
    Currently Being Moderated
    Oct 5, 2012 2:32 PM (in response to C4RLOCO)

    the range between my apple router and the iphone 5 is greatly reduced compared to my iphone 4

     

    im talking significant 50 feet is my guess.

     

    ******* *****

  • WalleWalle Calculating status...
    Currently Being Moderated
    Oct 5, 2012 2:42 PM (in response to C4RLOCO)

    Just one thing totally off-topic (seen that the issue was hardware related)

     

    What I remembered from network-throughput issues on WIFI:

    Try to only use AES in stead of TKIP/AES together. It enchanced my network times 10! (54 Mbps connections as well as 300 Mbps connections)

  • Shaddow Calculating status...
    Currently Being Moderated
    Oct 5, 2012 2:43 PM (in response to WalleWalle)

    WalleWalle: This is because anytime to use anything but WPA2/AES you drop to 802.11g on your shiny new N router. The 802.11N spec only allows for WPA2/AES encryption.

  • Eric Maier Calculating status...
    Currently Being Moderated
    Oct 5, 2012 2:55 PM (in response to C4RLOCO)

    That is interesting, a noticeable but probably tolerable drop. So, on a broken phone, if it's a software bug, it could be mishandling priorities when everything is running. If hardware, we could have chips that are not up to speed in varying degrees, or have broken hardware-based "prioritizers" if there is such a thing :-)

  • Shaddow Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 5, 2012 2:55 PM (in response to Eric Maier)

    It would be interesting to see if the iphone4S people see the same improvment (for those having similiar probs, not the greyed out box) in wifi when bluetooth is off. That would point to software in IOS6 that needs adjusting

  • Shaddow Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 5, 2012 3:22 PM (in response to Eric Maier)

    my problem is definitely bluetooth related. I got home and everyhitng was perfect. So I went back out to the car, had it pair with my car and came back in, no connectivity whatsoever. Cycled bluetooth off and on, and everything is back to normal.

  • Shaddow Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 5, 2012 3:23 PM (in response to Shaddow)

    Also, when I do not have connectivity, it's not working on 5ghz as well.

  • lncohan Calculating status...
    Currently Being Moderated
    Oct 5, 2012 4:42 PM (in response to C4RLOCO)

    I shut down WPA2 on my Airport and was able to use icloud to sync my apps to my phone. After I did that I turned WPA2 back on and shut off my phone and turned it back on again and it recognized my router. I haven't gone far away or tested its speed but it does seem to be working. Now I don't know what to do. Keep or return?

  • Shaddow Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 5, 2012 4:45 PM (in response to lncohan)

    Incohan: do you have bluetooth on? Try turning it off. Or toggle it if you dont already have it on. That seems to be working for some around here.

  • lncohan Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 5, 2012 5:15 PM (in response to Shaddow)

    I always keep bluetooth off but the essence of my message was that I seem to have fixed it by turning off the router security, downloading stuff, and then turning it back on. Any explanations?

  • Shaddow Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 5, 2012 5:26 PM (in response to C4RLOCO)

    C4RLOCO: I'm curious, when you got your new phone, did you re-pair your phone with your bluetooth devices? As with me, this may have actually been what fixed you, and not the new phone.

     

    When I was resetting my phone up after all of my DFU restores and setting up as a new phone etc, I only "replaced" my phone in my car's setup. This phone profile in my car has been there and just replaced each time since like my iphone3g or original iphone. My wife, who never had any problem, set hers up as a new phone in her car.

     

    These types of differences may be why everyone is having different experiences with exchanges working/not working, working for a day or so (until they get things reset back up with BT etc). Not to mention this BT thing isn't likely the only problem people are having.

     

    Also, at least one non iphone5 user (an iphone 4) that was having probs after IOS6 has said that IOS6 turned on his BT and he never uses it, and that turning it off so far has fixed his issue.

  • perlfather Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 5, 2012 5:32 PM (in response to C4RLOCO)

    I am using a Cisco 4200 and had exactly the same problem. iPhone 5 would not connect to encrypted signal, but would be OK for the GUEST regular signal.

     

    Went to Apple store, they replaced the phone  and the 2nd phone works well uisng the fast encrypted signal.(based on MAC Address both manufactured by Apple)

    The guy at the Apple store said they  had something like 50 defective phones (total) and my phone will be returned as an "engineering failure unit".

  • Eric Maier Level 1 Level 1 (45 points)
    Currently Being Moderated
    Oct 5, 2012 5:46 PM (in response to Shaddow)

    I went down and completely deleted my car stereo profile, then reset network settings for good measure.

     

    Still no connection via AES. Bluetooth On/Off clearly influences the flakiness of my AES Wifi connections (but still, it's always, 100% flaky). Fascinating find.

     

    The Wifi & Bluetooth systems are clearly closely interrelated. I think we've established that people should troubleshoot both systems if they are having problems with either.

     

    Maybe you'll be a lucky one that just has a corrupted BT profile or something in there!

     

    I guess I need to hound the Apple Store & find out when my replacement is coming. I sure hope everything works!

1 ... 17 18 19 20 21 ... 36 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (29)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.