Skip navigation

have no sound on iPad apps...

63014 Views 6 Replies Latest reply: Feb 17, 2014 4:09 AM by 3rdpersonphotos RSS
JessDan38 Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 5, 2012 5:47 PM

since installing IOs6, have reloaded apps but still no sound on the videos grrrrhh!

iPad 2, iOS 6
  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Oct 5, 2012 5:51 PM (in response to JessDan38)

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

  • lizajane Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2012 9:45 AM (in response to Demo)

    Thank you, Demo! That solved my issue as well!

  • Demo Level 9 Level 9 (73,660 points)
    Currently Being Moderated
    Oct 30, 2012 9:47 AM (in response to lizajane)

    Excellent!

  • jstjck Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 3, 2012 2:21 AM (in response to Demo)

    cheers! Was going crazy but found the mute was enabled in the taskbar... thx bro!

  • 3rdpersonphotos Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 17, 2014 4:09 AM (in response to Demo)

    THANK YOU!! Somehow my 3 year old has managed to find the mute option in the task bar, which had me puzzled. You saved me a trip to the store (a very embarrassing one!!)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.