Skip navigation

last update

133 Views 3 Replies Latest reply: Oct 6, 2012 2:54 PM by Dale Weisshaar RSS
nevafromredmond Calculating status...
Currently Being Moderated
Oct 5, 2012 3:22 PM

I installed the last update for security issues and nowI am upable to use the mail app.  It tells me that I can't use this version of mail app with my version of mac os x?

MacBook, Mac OS X (10.6.7)
  • Dale Weisshaar Level 6 Level 6 (15,855 points)
    Currently Being Moderated
    Oct 5, 2012 11:52 PM (in response to nevafromredmond)

    Check things out in my previous thread.

    DALE

  • Dale Weisshaar Level 6 Level 6 (15,855 points)
    Currently Being Moderated
    Oct 6, 2012 2:54 PM (in response to nevafromredmond)

    The Mail that you see in the dock is just an icon that, when clicked on, causes Mail 4.5 to startup. Trash that icon, empty the trash, then drag Mail 4.6 to the Dock and it will create a new icon for that version but leave the actual Mail 4.6 application in the applications folder.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.