Skip navigation

Mainstage quit's Unexpectedly

226 Views 1 Reply Latest reply: Oct 7, 2012 11:47 AM by Blueberry RSS
papajuice Calculating status...
Currently Being Moderated
Oct 6, 2012 10:28 PM

Mainstage just started quiting, it wont even open now. I keep getting unexpectedly quit while using ARP2600 V2 plug-in. The only problems I have removed that plugin and it still wont open have updated, removed MS and reinstall, went back in time machine and used a previous version still no luck. I need to get in this to use and it wont let me. HELP

MacBook Pro (15-inch Mid 2009), Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.