Skip navigation

iTunes won't recognize my iPhoto Library

24257 Views 48 Replies Latest reply: Apr 19, 2013 1:55 PM by BrokerDon RSS
  • Brian in Vegas Calculating status...
    Currently Being Moderated
    Oct 5, 2012 2:33 PM (in response to ken_rulloda)

    I updated today.

     

    Still a problem for me. I was waiting for an update to see if it would help me. But, it did not work. I just downloaded the 2 pieces of software to begin trying to resolve this myself.

     

    I'm not following the instructions, but I'm going to try anyway.

  • Narcissin Calculating status...
    Currently Being Moderated
    Oct 6, 2012 4:19 PM (in response to Darren Greenspoon)

    iPhone 4S OS 6.0

    Mac OS 10.7.5

    iTunes 10.7

    iPhoto 9.4.1

     

    I have also done the 9.4.1 update for iPhoto recently,

    And wanted to get this greyed selection in iTunes to finally work tonight

    So I got rid in iPhoto of all the "&" ampersands (apparent or meta)

    Still not working, the box "album, event and faces" is still greyed.

    The weird part is that doing all this I checked, but never found the 'iPod cache folder' in the Library. So I have never been able to try to erase it, so it would build a new one...

    Still unable to update my albums on the iPhone...

     

    Can you hear me Apple Support ???

  • Brian in Vegas Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 11:19 AM (in response to Narcissin)

    I have tried the suggested fixes in this post. Nothing has worked. I worry that I'm not handling the text editor correctly.

     

    Any suggestions?

     

    Has EVERYONE been able to make the whole text editing thing work?

  • BrokerDon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 19, 2013 1:55 PM (in response to Narcissin)

    I had the same Error in iTunes while syncing my iPhone 4S running iOS 6 to my MacBook Pro running OSX 10.8.3 via USB.  The thing that seemed to fix it for me was launching iPhoto after it was updated to v9.4.3 via OSX Software Update...  iPhoto started up with "Updating database" which (I'm just purely guessing here) fixed the problem with the "&" symbol in my iPhoto titles.  I then closed iPhoto, launched iTunes, and clicked on my iPhone 4S in the left column, then clicked Sync... and the pesky "The iPhone "(my iPhone name)" cannot be synced. An unknown error occurred (1140)." error disappeared!  8-)

     

    YMMV

     

    Professional driver, closed course.

1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.