Skip navigation

The iPhone 5 uses Cellular Data over WiFi?

448860 Views 1,054 Replies Latest reply: Mar 19, 2014 11:16 AM by truerock RSS Branched to a new discussion.
  • internova Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 7:19 AM (in response to Psykobrat)

    My overage is not as serious as yours but is still threatening my 200 MB plan.  I already turn every possible setting down so all apps should be using Wifi and I have only a few apps.  My previous Android averages about 60 MB per month. 

     

    Are Verizon users good with the patch?  I am not going to up my plan.  It's a question of when to ditch iPhone.

  • winstonsalemdude Calculating status...
    Currently Being Moderated
    Oct 8, 2012 8:10 AM (in response to Lawrence Finch)

    No. No map apps on phone, except the default Apple Maps (which I have never used).

  • adzees Calculating status...

    Leave cellular data on but turn off "Enable LTE" feature to see if it makes any difference.

  • Psykobrat Calculating status...
    Currently Being Moderated
    Oct 8, 2012 12:06 PM (in response to adzees)

    Same problem, just slower run up.

  • Halfwitt2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 2:30 PM (in response to DJPlayedYA)

    I have AT&T and I have had my phone for 10 days.  I have used 6.2 gigs of data so far.  This is crap. I called AT&T and they told me they couldn't do anything so I called apple.  They confirmed there was a problem just like versions but no fix yet.   I don't see how hard it is to just switch the fix to AT&T also.   I apple or AT&T better be paying for this or I'm gunna flip out.   I usually use 3 gigs a month now I'm over 6 in ten days this is crazy.  

  • Psykobrat Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 4:24 PM (in response to Halfwitt2)

    Well here's something interesting...

    http://i48.tinypic.com/zvttf5.jpg && http://i50.tinypic.com/ftdf8o.jpg

    While i do see some minor data spikes throughout the day, most of the large ones are consistantly early in the morning, mainly while i'm still asleep.

     

    The spike on the 5th at 7:41AM, my phone hit almost 1.5GB, now I was on wifi with cellular data turned off, I set my alarm for 7:45am for work... so all that data was done right before i woke up, and somehow made it to the network but my phone showed 0 bytes went out. And the phone doesn't even get unlocked anyway until about 830 when I leave for work.

     

    As for the 6th in the AM, I was down the shore with WIFI and cellular data turned off, I didn't touch my phone from around 11pm on the 5th until about 10 or so on the 6th.

     

    And today, the same thing cellular data was turned off until i left my house for work around 845 or so, and showed 0 bytes of use through the night.

     

    Now i don't have Facebook set to update my phone, or anything like that. Email is set to push and notifications are still on, just like they have been for the last few years, but AT&T took a look at my history and saw that in the first 20 days of my cycle i used 700MB, which is around what I use a month... Since the 1st, i've used about 4gb...

     

    They are still sticking to their story that they see in the system the new iPhone or iOS6 has some data issues, it is stickly only with Verizon and not a problem with their network... Although APPLE even says they know the issue exists and they are working with AT&T to fix the issue, the Customer Relations manager i just had on the line DOES absolutely believe me based on my 5 year past with AT&T, she just thinks it's too high up for them to see, but she does think somebody is working to get it fixed, just like APPLE said..

     

    http://i47.tinypic.com/mu6c3.jpg

     

    As you all can see, I clearly don't use a lot of data, other than 2 spikes over 1.5GB in the last like 2 years.

    The lady at AT&T said she is creating a case with AT&T to monitor my account to hopefully not get my one number that only has a 2GB plan any overage charges... The strange thing is, my other line with 2GB is an i5 also, and hasn't seen nearly the same spikes i have... I'm wondering if it's some app or setting we all have on that's doing it...

     

    I would like to take all of this and submit it to AT&T to show them there is a problem, take a look at your accounts and see if it's also showing bursts in the morning when you know the phone isn't being used. Go to https://www.att.com/olam/passthroughAction.myworld?actionType=WirelessProductLan dingPage&customerType=W&gnLinkId=s1003, log in, click your phone number, and go to usage since last bill. Under WEB (or additional data purchased if your still in the same billing cycle as when you got the phone) click on View Details, and click the dropdown to Filter data usage by Internet/MEdia Net.

     

    Hope this could somehow help, or atleast when you call AT&T you can show them that there is an obvious problem.

  • Lawrence Finch Level 7 Level 7 (24,465 points)
    Currently Being Moderated
    Oct 8, 2012 4:36 PM (in response to Psykobrat)

    I guess it needs repeating yet again - the time stamp on the AT&T website reflects the time that cumulative data usage was reported to the billing system. It is never the time the actual data transfer occurred. Switches in the network report cumulative data at different times throughout the day. There will be one or more entries for each switch's coverage area that you were in during the preceeding 24 hours. So you can get no useful information from that time stamp other than the fact that the data usage occurred at various times in the past 24 hours. The only meaningful data is the cumulative data reported on your phone vs the total data over the same time period reported on AT&T's web site, always measured 24 hours after the end of the period.

     

    If these numbers don't match you are being billed for data you didn't use. If they do match, even if the timestamps don't, you actually used that data.

  • Sk8Dreams Level 3 Level 3 (840 points)
    Currently Being Moderated
    Oct 8, 2012 4:39 PM (in response to Psykobrat)

    Psykobrat - What Lawrence Finch says. But - you can get an app to track data yourself.  I use DataMan Pro which shows me usage down to 10 minute intervals (you set that). 

  • Psykobrat Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 4:52 PM (in response to Sk8Dreams)

    I gave it a shot i guess, lol.

     

    And sorry, Lawrence Finch, I didn't see that before... one question though, if I see something on there at 10am thats 2MB, and another entry at 2pm thats 2MB, but at noon i see, lets say 50mb... wouldn't that mean that those 50MB were transferred somewhere around 10 and 2? I know the 10 and 2 could be off a little bit, but it's an estimate, because the AT&T is showing data up to about an hour ago that is accurate. Just a question...

  • Lazykins Calculating status...
    Currently Being Moderated
    Oct 8, 2012 6:08 PM (in response to Psykobrat)

    My phone showed high usage and my husband's did not. Shared plan. Two new 5s. Configured similarly. The only difference I could think of, really, was that I already had an apple ID but he had to create one. We both had yahoo mail, neither of us had music, etc. even with everything turned off that could use data, mine continued to suck data when cell data was on. VZ fix did not change the difference we saw on a daily basis. We didn't have the energy to spend on babysitting the phones and the call quality was just terrible so we took them back. They were cool, too bad, but we really need them as phones first. We got some Droids which are getting strong signals and are not using in one day what the iPhones used in 2-3 hours. numbers per VZ billing, not phone internal log.

  • Psykobrat Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 6:12 PM (in response to Lazykins)

    Strangely enough, I'm in the same boat. My new i5 that's on a 2GB plan is not having the same issue as mine, so that's a good thing! I'm giving it another few days before I return the phones.

  • Lazykins Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 8, 2012 6:23 PM (in response to Psykobrat)

    We were able to do some tests. To surf to the same web page, mine would use anywhere from three to five times the data. Now that's per the phone's internal log but when you look at our billing data summaries, its obvious that mine did use more. Much more.

     

    Did some tests with LTE off and thought it got better but we gave up and exchanged them.

  • nkv76 Calculating status...
    Currently Being Moderated
    Oct 8, 2012 6:34 PM (in response to DJPlayedYA)

    Called ATT and Apple and reported about the frequent spikes in the data usage that ATT is reporting. ATT says that they won't be able to decipher what was using the data not sure they can't or they won't citing privacy reasons.Apple won't acknowledge that it is an issue and requests we turn off the cellular data and LTE and push notifications and reduce the mail fetch/pull frequency to the least. Not sure how many calls and complaints are required to at least acknowledge that there is an issue that is being worked upon instead of saying that none exists.

  • Robert J McInnes Calculating status...
    Currently Being Moderated
    Oct 8, 2012 6:45 PM (in response to BishBrian)

    BishBrain,

    I saw exactly the same behaviour, once or twice...

    [iPhone 5 silently switched from WiFi to LTE; I had to manually reconnect WiFi]

    A resart fixed the issue

    At one point, I could repeatably cause WiFi to kick Off by simply running Ookla Speedtest.net App.

    I cannot reproduce this issue again this morning, however...

     

    In fact, WiFi at home and office [and other places] has been rock solid over the past few days...

    Strange, I have not changed anything...

     

    Robert.

  • Robert J McInnes Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 8, 2012 6:55 PM (in response to Psykobrat)

    PsykoBrat, and other Users...

     

    If you have a little time, and the inclination, you may wish to try restoring your iPhone, to a minimum configuration, then testing LTE and/or 4G Cellular Data usage, versus WiFi, for a few days.

    I would suggest steps a) and c), then d) when you are done testing…

     

    Optionally, you might want to restore the iOS to an as shipped Factory Condition via step b) instead of a)...

     

    a) Erase all Contents and Settings…

    On iPhone 5, 4S ands 4, this only takes a minute or so…

    Refer: http://support.apple.com/kb/ht2110

    I would suggest you try this approach first, since it is so quick…

     

    But, if you feel inclined, you can restore a virgin copy of iOS 6.0 to your iPhone [it takes quite a bit more time to do]

    b) Restore to Factory Condition…

    This approach will down load the latest version of iOS, install it.

    Refer: http://support.apple.com/kb/HT1414

     

    c) Initially, I would suggest just setting up your basic stuff, like WiFi, E-Mail, and now monitor what happens to LTE and/or 4G Cellular Data usage, versus WiFi, for a few days…

    Setup your E-Mail to leave email on the server for the time being.

     

    d) when you are done testing, you can restore all your previous contents and settings…

    Refer: http://support.apple.com/kb/ht1766

     

    Have fun…

     

    Robert. 

1 ... 17 18 19 20 21 ... 71 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (40)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.