1 2 Previous Next 26 Replies Latest reply: Aug 6, 2013 3:20 PM by GoldNotSilver
illbaz Level 1 Level 1 (0 points)

Hi. I have a 2011 Macbook pro 13". Im running lion.

 

I have used Lion for quite a while with NO audio issues.

 

My problem is that i get no audio when I have headphones plugged in. The internal speakers still work fine tho. All system preferences are correct although in "Audio/Midi" settings my "Master" is greyed out and on 0. I have tried resetting my PRAM and SMC. This is not a Red Light issue either. im completely stuck and in need to fix this ASAP!.

I know the headphones work thats def not the issue. When headphones are first plugged in you can hear the small static at the beginning.

 

Tried Rebooting, pretty much everything. I've run out of options...HELP!!

 

Thanks in advance.


Mac Pro, Mac OS X (10.7.5)
  • 1. Re: HELP MAC EXPERTS!
    dmdimon Level 3 Level 3 (840 points)

    check it with another model headphones. There can be low impedance for example, slightly different jack, something else

  • 2. Re: HELP MAC EXPERTS!
    a brody Level 9 Level 9 (63,295 points)

    Change your Audio Midi setup application setting to Stereo and 48 Hz. Make sure your Built-in Output is selected whiny our so.  It is found in the Applications -> Utilities folder.

  • 3. Re: HELP MAC EXPERTS!
    illbaz Level 1 Level 1 (0 points)

    None of those suggestions have worked. The "Master" volume in the Audi/Midi settings is greyed out BUT the mute aoption for the MASTER is still visible. But i can not move the volume of the master, it is stuck on zero.

     

    I fear there is no fix for this except repairing the logic board which would cost the same as a brand new macbook...

     

    Help please.

  • 4. Re: HELP MAC EXPERTS!
    Linc Davis Level 10 Level 10 (118,485 points)

    Make sure your Built-in Output is selected whiny our so.

     

    ?

  • 5. Re: HELP MAC EXPERTS!
    illbaz Level 1 Level 1 (0 points)

    How do you mean whiny our so? My built in out put is selcted and i can not see any options for "whiny our so"

    Here is a screenshot of my Audi/MidiScreen Shot 2012-10-09 at 1.05.04 PM.png

  • 6. Re: HELP MAC EXPERTS!
    a brody Level 9 Level 9 (63,295 points)

    Typos abound....and sadly with the iPad no chance to correct them.   Aigh...

    I meant to say, make sure your Built-in Output is selected as shown in the image.    I don't know how that came out.  Must have written it in my sleep.

  • 7. Re: HELP MAC EXPERTS!
    a brody Level 9 Level 9 (63,295 points)

    Anyway, your Master volume is set all the way to the left.  That means it is muted.  Slide it all the way to the right.

  • 8. Re: HELP MAC EXPERTS!
    illbaz Level 1 Level 1 (0 points)

    Lol, no biggie man. The problem is, is that i can't slide the master up. It's greyd out. Any ideas?

  • 9. Re: HELP MAC EXPERTS!
    dmdimon Level 3 Level 3 (840 points)

    Is it working without headphones?

    If so - telling you again - try other headphones. Not all of them are compatible. There are tech specs on compatible headphones.

  • 10. Re: HELP MAC EXPERTS!
    illbaz Level 1 Level 1 (0 points)

    Iv tried 3 different pairs of headphones, iPod headphones, DJ headphones and production headohones. None of these worked.

  • 11. Re: HELP MAC EXPERTS!
    CMCSK Level 6 Level 6 (10,425 points)

    Time to call Apple Care if you are still under your one year warranty or have Apple Care Protection Plan.

     

     

     

     

     

     

     

     

     

     

     

    dancingsmilie.gif

  • 12. Re: HELP MAC EXPERTS!
    illbaz Level 1 Level 1 (0 points)

    Not under apple care unfortunatly. This is a huge bummer that there is no solution to this problem. Pretty disapointed.

  • 13. Re: HELP MAC EXPERTS!
    EcoGreg Level 1 Level 1 (40 points)

    illbaz,

    You are on the application for Audio/Midi set up. This is not for standard mac audio listening, only if you are trying to set up an external audio/midi controller, i.e DJ equipment, keyboard, etc...

    For just listening to music via headphones, First quit Audio/Midi setup, then open System Preferences. Click on Sound icon and you should be good to go. Alternatively, you can click on speaker icon in menu bar to adjust output, or hold down option key while clicking on speaker icon and go to sound preferences.

    Use Audio/Midi setup only if you have an external controller hooked up. Then you have to Configure Speakers.

    Hope this helps.

  • 14. Re: HELP MAC EXPERTS!
    mr da Level 3 Level 3 (510 points)

    Actually, there are some situations when Audio Midi Setup can help even when not connected to an external controller. My daughter was having trouble getting sound out of a direct hdmi -> TV setup, but when the output frequency was lowered (to 40 something khz) in AMS, the TV had no problem with the audio.

1 2 Previous Next