4 Replies Latest reply: Oct 9, 2012 4:44 AM by AB_AB6
AB_AB6 Level 1 Level 1 (0 points)

Since 1st iPad does not have the new iOS 6 update how do we stop the app store iOS 6 updates ?  Because all the updates APPS are iOS 6??


iPhone 4S, iOS 5
  • 1. Re: 1st iPad
    xtremecarbon Level 4 Level 4 (2,235 points)

    Unless an app is updated to the minimum requirement of iOS 6 to run, you can keep using the app and updating it.

  • 2. Re: 1st iPad
    AB_AB6 Level 1 Level 1 (0 points)

    My kindle app is not updating or letting me view my books. The update for the kindle is iOS 6 which is not a update for the 1st gen iPad. So what to do now?

  • 3. Re: 1st iPad
    xtremecarbon Level 4 Level 4 (2,235 points)

    You should be able to keep using AND updating the app as normal. Currently it only requires iOS 5, which your iPad can run, so contact the developer for troubleshooting.

  • 4. Re: 1st iPad
    AB_AB6 Level 1 Level 1 (0 points)

    ios 5 will not update on the 1ST gen IPAD.  I just ended up deleting the Kindle app and re installing it.  Now its working.  Thanks for your replys....