2 Replies Latest reply: Oct 9, 2012 10:50 PM by malshanih
malshanih Level 1 Level 1 (0 points)

Hi,

In my project google analytic SDK is configured properly as mentioned in https://developers.google.com/analytics/devguides/collection/ios/devguide

It gives an error when trying to build with ipad device but it works fine with the simulator.

ld: library not found for -lsqlite3.0 clang: error: linker command failed with exit code 1.

What can be the reason for this? Seems it's a configuration issue. Can anybody help me with this issue?

thanks!


iPhone 5, iOS 5.1