Skip navigation

Finder — establishing connection to server takes forever

405 Views 0 Replies Latest reply: Oct 10, 2012 5:33 AM by Delivery Boy RSS
Delivery Boy Calculating status...
Currently Being Moderated
Oct 10, 2012 5:33 AM

Hello,

 

I already found an archived discussion (https://discussions.apple.com/message/10356039#10356039) which explains my server issue.

Anyway I will write some further thoughts down here and I don't use VPN.

 

Our company with about 40 (Lions, Mountain Lions and Snow Leopards) employees runs a Xserve with Mac OS X Server 10.6.8 Snow Leopard.

The problem I have consists of the File Sharing Service over AFP and/or SMB (I tried them both).

 

Most of our clients have no issues connecting with Finder to the file server and mount shares.

But a few of them have issues regarding the connecting time (~1–2 min.) until a share is mounted successfully.

After the connection is established there are no further performance issues.

Anyway this waiting time is annoying.

 

I don't really know whether this is a server or a client issue.

The issued clients are OS X 10.7 Lion and OS X 10.8 Mountain Lion respectively.

What I already tried was creating a new user on one issued machine, but didn't help.

 

I'm looking forward to get some support with this.

Thanks in advance.

 

 

Regards,

Delivery Boy

Xserve, Mac OS X (10.6.8), 15 GB RAM

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.