Skip navigation

my icloud data is in gibberish on icloud.com

1314 Views 23 Replies Latest reply: Jan 2, 2013 3:32 PM by Webmason1 RSS
  • Paul Ukena1 Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 10, 2012 6:22 AM (in response to Paul Ukena1)

    I mean FontAgent Pro.

  • Paul Ukena1 Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 10, 2012 7:50 AM (in response to Paul Ukena1)

    I have tracked the main problem down to Helvetica. I had a LInotype version in FontAgent Pro, and it is also in the computer fonts in FontBook. I turned it off in FAP, and the fonts on the iCloud home screen looked good, but the fonts in Mail were still not right. It seems that if global auto-activation is on, the fonts in Mail are still wrong; but I changed the setting to Enable auto-activation Only for Adobe and Quark applications, and after a restart the fonts in iCloud still are readable.

  • the-design-guy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2012 8:28 AM (in response to snowblind_11)

    Language is set to English, Region is U.S.

  • Steven W Ross Calculating status...
    Currently Being Moderated
    Dec 17, 2012 8:28 AM (in response to spencer1908)

    I had tried all the suggestions for iCloud on the web w Safari.  Firefox also a problem.  The issues goes back to the summer.   I'm just now trying again to resolve it (now that iTunes issues are finally geting resovled- thank you Apple for your cloud).  I am not using any extensions, no Adblocker, so nothing to turn off.  Tried several languages.  Not sure what Font Pro is, but I have been looking for the acutal font that iCloud uses  In my Mail and Calendar some fonts are ok, seems like the headers are where the issue is.  I use FontAgent Pro (latest version) and it does'nt detect anything. I uninstalled it and then, after seeing same problems, reinstalled.  They have something called Smasher that could help - it clear font caches.  I've been hoping to avoid using anything that can create other problems.   I agree it's about a secfic font problem - maybe substitution - between the server and client.  Maybe an old font?   

  • Webmason1 Calculating status...
    Currently Being Moderated
    Dec 18, 2012 10:05 AM (in response to spencer1908)

    In all seriousness, why is Apple not addressing this? It is supposed to be the next big thing and it doesn't even work on their own browser!

     

    Here is a screen cap of a warning bubble in address book on iCloud. See how helpful that is?  Apple, I'm not impressed.

    Region capture 2.png

  • Webmason1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 26, 2012 4:41 PM (in response to Webmason1)

    In an effort to move the ball forward...

     

    I found advice on another thread to use Onyx to clear the font cahes and restart... i did and when it booted back up, guess what? The font problem was fixed in iCloud. But after logging out my user account and logging back in, as the same user (I only have one user account) the problem came right back!

     

    So what cann we deduce from that? I have no idea, but maybe one of the smart people that looks at these can help?

     

    I use Font Explorer 10 Pro, OSX 10.8.2, Safari 6.0.2

  • Paul Ukena1 Level 1 Level 1 (15 points)
    Currently Being Moderated
    Dec 26, 2012 6:07 PM (in response to Webmason1)

    Webmason, check out the reply 3 posts before yours. You'll find the specific answer, if you substitute Font Explorer for Font Agent Pro.

     

    The main culprit is multiple copies of Helvetica, and the secondary problem is auto-activation in your font handler.

  • Webmason1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 26, 2012 6:50 PM (in response to Paul Ukena1)

    Wow Paul, I didn't try that because it was a different program... but that sure worked!! And what is even better, is that by looking more closely at thos prefs, I could see that FontExplorer Pro was not set as the default font handler!

     

    By ticking that box, logging out and back in, it's like I have a brand new computer! The speed increase is seriously dramatic! I can't thank you enough!!!

    :-)

  • Webmason1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 2, 2013 3:32 PM (in response to Webmason1)

    This problem keeps coming back. I give up.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.