1 Reply Latest reply: Oct 16, 2012 3:57 PM by Bauer Graphics
Kenneth Epstein Level 2 Level 2 (435 points)

"The server responded with an error.

 

Access to “Don Weist/Winhall” in “Work” in account “iCloud” is not permitted.  The server responded: “403” to operation CalDAVWriteEntityQueueableOperation."

 

Does anyone know how to repair this problem.  It just began happening today.

 

Thanks,

Ken


MacBook Air (13-inch Late 2010), OS X Mountain Lion
  • 1. Re: The server responded with an error.  Access to “Don Weist/Winhall” in “Work” in account “iCloud” is not permitted.  The server responded: “403” to operation CalDAVWriteEntityQueueableOperation.
    Bauer Graphics Level 1 Level 1 (0 points)

    We previously had a similar issue when migrating multiple accounts from MobileMe to iCloud.  The issue was resolved by disabling and then enabling iCal sync through iCloud on our iMacs in System Preferences.

    Always backup your calendar before troubleshooting (File > Export > iCal Archive).

    The following steps are roughly from a Apple Support Community discussion.

    1. Open iCloud in System Preferences.
    2. Switch off (uncheck) iCal sync in iCloud System Preferences pane.
      Backup iCal before doing this. You will need to remove calendar data.
    3. Open iCal and verify the iCloud account is removed in the iCal preferences under accounts.
    4. Close iCal, reopen System Preference and switch on (check) iCal sync in iCloud System Preferences pane.
    5. Reopen iCal and verify the iCloud account is enabled in the iCal preferences under accounts.

    At this point if the problem persists you might try completely signing out of iCloud and then signing back in. But remember to backup all related data (iCal, Contacts, Mail, Photostream, etc) before turning off iCloud sync!