2 Replies Latest reply: Oct 11, 2012 11:35 AM by DigitalWx
DigitalWx Level 1 Level 1 (0 points)

I just updated my daughter's ipod touch 4g to ios6 also.  Now I cannot connect to itunes 10.5.2 with a MDD G4 pre-intel running 10.5.8.  Says itunes must be 10.6.8.  But, I cannot run the latest version of itunes on my pre-intel machine.  Apple dont tell me my daughter is now screwed. 

 

How do I fix this?  I need to get back to ios5!


iPod touch, iOS 6