5 Replies Latest reply: Oct 31, 2012 5:37 PM by molozonide
molozonide Level 1 Level 1 (0 points)

Hello,

 

I have a Nikon D800 and just upgraded from a SanDisk CF card to a Lexar UDMA-7.  When I import .NEF photos, they appear with horizontal distortions.  Immediately after import, these distortions are subtle... almost like the picture has been shreded and taped-together.  However, as soon as the master is processed, the photos become more distored, with many horizontal lines and crazy colors.  Before and after photos are attached.

 

Please, what to do?

 

Older photos in the library are not affected.  Importing the .png screenshots were not affected.  Re-importing the .NEFs experienced the same problem.  Images display accurately on the camera, even after importing to Aperture (i.e., originals are not changed).

 

2012-10-11 at 09-47-02.jpg2012-10-11 at 09-47-33.jpg

  • 1. Re: Aperture 3.3.2 / New imports are corrupted
    Aye Es Oh Level 2 Level 2 (330 points)

    Have you tried importing directly from the camera, or from a different card reader?

  • 2. Re: Aperture 3.3.2 / New imports are corrupted
    Ernie Stamper Level 8 Level 8 (37,475 points)

    Where are the originals (Masters) stored?

     

    Ernie

  • 3. Re: Aperture 3.3.2 / New imports are corrupted
    phosgraphis Level 2 Level 2 (295 points)

    molozonide wrote:

     

    I have a Nikon D800 and just upgraded from a SanDisk CF card to a Lexar UDMA-7.  When I import .NEF photos, they appear with horizontal distortions.  Immediately after import, these distortions are subtle... almost like the picture has been shreded and taped-together.  However, as soon as the master is processed, the photos become more distored, with many horizontal lines and crazy colors.  Before and after photos are attached.

     

    What kind of card reader are you using? I've seen the same thing, even with different model CF cards, using a Lexar FW800 card reader. When re-importing from a different reader there is no problem, so the Lexar reader seems to be a source of the problem.

     

     

    Re-importing the .NEFs experienced the same problem.  Images display accurately on the camera, even after importing to Aperture (i.e., originals are not changed).

     

    How did you re-import? Were you using the same card reader?

  • 4. Re: Aperture 3.3.2 / New imports are corrupted
    molozonide Level 1 Level 1 (0 points)

    Sorry for the delayed response - I've been out of the country and away from my desktop.

     

    I'm not sure I undertstand the question.  The original .NEF are on the memory card.  They were imported to Aperture, so I would expect they are in the Aperture vault/database/filesystem.  Does that answer your question?

  • 5. Re: Aperture 3.3.2 / New imports are corrupted
    molozonide Level 1 Level 1 (0 points)

    I couldn't find the cable that came with the camera (Nikon UC-E14), so I had to order a replacement.  Voila!  The photos are imported without a problem.  This appears to be an issue, for both Mac/Aperture and PC/ViewNX, that occurs when using the Lexar UDMA-7 Compact Flash card and my card reader, which is a PixelFlash Superspeed USB 3.0.