Skip navigation

Unable to buy a book

373 Views 5 Replies Latest reply: Oct 11, 2012 3:07 PM by Aye Es Oh RSS
skinnns Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 9, 2012 2:42 PM

Hi there, im trying to upload a book to the Apple servers to get printed off. I have tried it on my iMac and MBA but i keep getting the same error saying there is no network connection. There is no problem with the internet and i'm using the latest version of Aperture purchased fro the app store.

Has anyone else the same issue ?


Thanx in advance

iMac, Mac OS X (10.6.7)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.