Skip navigation

My iPod Touch 4th Generation can't download ios 6.

670 Views 5 Replies Latest reply: Oct 13, 2012 2:08 AM by anwipe RSS
anwipe Calculating status...
Currently Being Moderated
Oct 8, 2012 9:29 PM

I have a iPod Touch 4th Generation that I bought at GameStop about 3 months ago. Everthing was great until I just recently tried to update my iPod with the ios 6. Since I had to be away I allowed my PC to download it then I will update when I get back. I then try to update when I  get back and it extracts the software PERFECTLY, but when it tries to update it fails and my iPod got stuck in "Connect to iTunes." So I restart iTunes.... Nothing. I restart my PC... Nothing. I unplug it and plug it back in... Nothing. I had a warranty so I got a new iPod and this happened again. What do I do? How do I get it out of the "Connect to iTunes" mode? Help?

iPod touch, iOS 6

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.