Skip navigation

TS2048: Mac OS X 10.5.3 or later: Time Machine - "Backup volume could not be mounted" after changing network volume's password

Learn about Mac OS X 10.5.3 or later: Time Machine - "Backup volume could not be mounted" after changing network volume's password

TS2048 Time Capsule not available

2358 Views 4 Replies Latest reply: Jun 20, 2013 11:50 AM by bikeralex RSS
Andrewkh Calculating status...
Currently Being Moderated
Jun 11, 2012 7:45 AM

Time capsule is running fine (green light on) and is recognised on network, but won't allow backups to be made. Error message "Backup disc is not available"

Time capsule
  • Ms Zoidberg Calculating status...
  • applefan32 Calculating status...
    Currently Being Moderated
    Oct 12, 2012 2:12 AM (in response to Ms Zoidberg)

    http://support.apple.com/kb/HT1170

    This is bullsh.... They write it down to have some "slution" to show. I don't thik enybody has a name longer than 27 characters

  • Ms Zoidberg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 2:28 PM (in response to applefan32)

    At least that were the first step I did last time. Despite my name were short already.

     

    Not worked on Air right now.

     

    The second step I recall , I clean the key chain access:

    http://www.shirt-pocket.com/forums/archive/index.php/t-6708.html

     

    Anyhow the entry referred to the disk as old name and I changed under SL since ML does not offered the manual setup. I tried to let all access, but won't make a difference for me in keychain. Once Snow Lion asked again for the password due to the deleted keychain entries and I typed (note down that before I deleted the entry using show password checkbox) connection is succeed and now verify backup is in progress. So that works at least, without the power down of the capsule. Once the Pro is complete the capsule backup I enable the Air disk with new name since disk is now mounting under OSX, expected to mount for all OSX device. Hope it will ask for the password as well, than I knew the latest(renamed) backup disk is in use. I kept the Capsule base station password since that worked, just removed the disk entry from the chain.

     

    (V)

  • bikeralex Calculating status...
    Currently Being Moderated
    Jun 20, 2013 11:50 AM (in response to Andrewkh)

    I had this problem with my time capsule briefly, and it was cause by my setting up the disk on the time capsule with a differnet password than the accesspoint. I wanted the disk to have a different password to that the disk would not be accessible to everyone on my wifi network, but this prevented time machine from working with the disk, even though I configured the password from the same mac as I was trying to back up. I set it back to the accesspoint pw, and it worked fine.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.