Skip navigation
This discussion is archived

Prevent TC to spin up- and down, how to?

384 Views 8 Replies Latest reply: Oct 18, 2012 7:44 PM by Pedersen, DK RSS
Pedersen, DK Calculating status...
Currently Being Moderated
Oct 13, 2012 12:11 AM

My TC works like a dream.

 

BUT - working quite near the box, I can hear the harddrive spin up- and dow several times between scheduled backups.

 

I think this is a slow death for the internal harddrive in the Time Capsule.

 

Bug, glitch or a way to sell repairs?

 

Thanks

MacBook Pro, Mac OS X (10.6.8), TimeCapsule (4th gen)
  • LaPastenague Level 7 Level 7 (32,795 points)
    Currently Being Moderated
    Oct 13, 2012 12:41 AM (in response to Pedersen, DK)

    How old is the TC??

     

    There is a bug .. cured by using the 7.5.2 firmware but your TC might not be able to go backwards.. last year or so of production of the Gen 4 the last firmware is 7.6 and although they are identical to early production Gen 4 they cannot go backwards.

     

    Otherwise you might have to try and find the source of the problem.

     

    Basically try and find out what computer is continually sending out spin up signals. It could be a bug in spotlight.. this is listed as possible problem .. if the spin up is very brief.. then something must be generating it..

     

    Perhaps just do a full factory reset.. and leave the TC for a while with no computer connected at all.. see if the hard disk spins down.. it should do within a min.. and then wait an hour or so.

     

    Then plug in or wireless connect devices one at a time until you find the culprit.

  • LaPastenague Level 7 Level 7 (32,795 points)
    Currently Being Moderated
    Oct 13, 2012 2:02 AM (in response to Pedersen, DK)

    You should always do the first backup by ethernet.. even now I wonder if it is better to connect by ethernet and do a verify of the TC backup...

     

    See A5.. http://pondini.org/TM/Troubleshooting.html

     

    You should also load the widget for TM.. A1 to see if anything shows up as an error in TM.

     

    the problem being such a long backup over wireless may corrupt and takes forever to check.

     

    I would also like you to check the log of the TC.. see if you are getting continual drop out of the AFP connection.

     

    Please point me in the direction to the firmware version.

     

    The latest firmware is listed on the summary page.. 7.6.1 and you cannot go back... so don't even think about that.

     

    TCsummarypage.png

     

    Summary page shows the firmware version I run.. with Snow Leopard.. always 7.5.2.. rather out of date.. but much better for Snow Leopard.

     

    I did a quick search back but search here is pretty hopeless.

     

    See https://discussions.apple.com/message/19313630#19313630

     

    I believe you should just try a factory reset.. Once you do check the log etc.

     

    You might even just try a reboot of the whole network and see if the problem goes away for a while.

     

    A reset will not erase the data on the drive.. that is only deleted if you deliberately erase.

  • LaPastenague Level 7 Level 7 (32,795 points)
    Currently Being Moderated
    Oct 18, 2012 7:40 PM (in response to Pedersen, DK)

    A new TC.. Gen 4 for the last year or more have no ability to downgrade.. it is quite impossible.. if the TC was received by you with 7.6.x firmware then it will forever be 7.6.x .. Apple blocked the downgrade. You can download the firmware but the TC has to be connected and able to reach the apple update site.. in China maybe the great firewall is blocking you from that. But it still won't work.

     

    The bug is probably not fixable.. so ignore it.. when the TC blows up return it for replacement.. !!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.