8 Replies Latest reply: Nov 20, 2012 7:28 PM by sirrube76
jchomsky Level 1 Level 1 (0 points)

How do i get remote app on my iphone 3g?

(remote says requires 4.3 and 3g can only be updated upto 4.2.1