4 Replies Latest reply: Oct 13, 2012 1:42 PM by John H. Moore
John H. Moore Level 1 Level 1 (0 points)

New to Mac OS X 10.8 Mountain Lion (came over from 10.6) and one of the things just annoys the living crud out of me is that you often literally cannot get to the bottom item in a list when using Finder... it gets covered by a slider bar. 

 

Is there some Terminal command or something to fix this absolutely ridiculous design flaw??

 

In the attached screenshot, I'm trying to click the folder "Utilities", but cannot... It's covered by the slider bar and you cannot click through to it.  See it there under the app TPE? 

 

Anybody??  Help!

 

Screen Shot 2012-10-13 at 11.17.49 AM.png


MacBook Pro, OS X Mountain Lion (10.8.2)
  • 1. Re: Slider bar at bottom of Finder covers last item
    thomas_r. Level 7 Level 7 (27,985 points)

    What you're seeing is not normal. As you can see in the bottom right corner, the scroll bars overlap. That is not supposed to happen. This is what it's supposed to look like:

     

    Screen Shot 2012-10-13 at 3.20.36 PM.png

     

    As you can see, the vertical scroll bar ends at the top edge of the horizontal scroll bar and the horizontal scroll bar ends at the left edge of the vertical scroll bar.

     

    Do you see this behavior if you reboot in safe mode? What about if you log in to your machine as a different user?

  • 2. Re: Slider bar at bottom of Finder covers last item
    John H. Moore Level 1 Level 1 (0 points)

    Hi Thomas,

     

    I rebooted in Safe Mode and it did exactly the same thing.

     

    FYI, this is a clean install only a couple weeks old on a brand new computer and it's been doing this since first installation. 

     

    Also of note is that I posted on a social media account of mine about this and immediately had several responses from friends that this also drives them nuts... so while it may not be supposed to be normal, it's at least one version of normal for this OS....

  • 3. Re: Slider bar at bottom of Finder covers last item
    silvergc Level 3 Level 3 (785 points)

    John,

     

    I tried to duplicate what you are seeing, and connot.  My display has the scroll bars correct.  Try something as an experiment:

     

    Go into System Settings -- General and check the setting for "Show scroll bars:".  I think the default setting for Mountain Lion is "Automatically based on mouse or trackpad".  Select "Always" and let us know what the results are.

     

     

    Screen Shot 2012-10-13 at 2.03.23 PM.png
  • 4. Re: Slider bar at bottom of Finder covers last item
    John H. Moore Level 1 Level 1 (0 points)

    This might have fixed it, silvergc.  Will need to see what unintended consequences it has, if any.  Thanks!