Skip navigation

iPad3 sound problems

6860 Views 11 Replies Latest reply: Dec 8, 2013 11:41 PM by Flyred77 RSS
steveswamp Calculating status...
Currently Being Moderated
Jun 4, 2012 12:21 PM

I know this is a common issue, but I haven't seen an answer that works for me. So here's my best attempt to explain what I've got:

 

- I've had the iPad3 about 2 months now. I had no problems on ios 5.0, but it started after the upgrade to 5.0.1.

 

- The problem comes and goes every few days.

 

- When I lose sound, I don't lose ALL sounds. Usually, the unlock swoosh noise works. But I don't get the camera sound, or the click when I switch it off. Also, I can't hear anything in facetime. However, if I use headphones, I can hear all. I never lose ALL sounds, so it's not likely a headset jack problem.

 

- I have tried all the ideas about the mute switch, reset, reboot, etc. that have been in previous posts on the subject, so please don't repeat those.

 

- I'm pretty certain that this is a software problem, and that's because of this: I noticed that if I use the buttons on the side to control the volume, the screen graphic changes when I'm having the problem. Usually, the graphic shows up, says something like "Sound Effects", and has a little volume bar on the bottom, which increases as you press the "up" button. When I'm having sound problems, this little volume bar on the bottom of the screen graphic DISAPPEARS.

 

- I have not been able to find a way to reproduce the problem (or get it to clear). I'm not adding apps - I've been pretty stable through all of this. But while I was on a recent trip, I used the camera quite a bit (using the screen for snapping, not using buttons). When the problem occurred, you didn't have the shutter snap sound, but if I took enough pictures, usually the sounds would randomly start working. But I have no consistent way to create or clear the problem.

 

Since I'm still under warranty, I'm going to walk it into an Apple store this week, to see if they have any clue. Unless someone has a solid answer here. If I don't get someone posting how to fix this before I go, I'll post an update from what I learn at the Apple store.

 

Thanks in Advance!

iPad
  • bedardjr8 Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jun 5, 2012 7:49 AM (in response to steveswamp)

    Is your iPad set up for audio with bluetooth?  If so, the random sound issues would be from the bluetooth device being in range or out of range.  https://discussions.apple.com/message/18293212#18293212 - Here's another discussion explaining other potential fixes. 

  • dmrdsm Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jun 12, 2012 6:33 PM (in response to steveswamp)

    I received a replacement iPad for another issue.  This new one doesn't make the camera sound. I've been trying to figure out why it doesn't.  Had been taking so many screen shots with the other one and this one doesn't appear to make that noise either.  I've never even connected this one to my computer yet. 

     

    I don't have Bluetooth turned on.  It does make a sound when I click on the mic.  I turned on the keyborad clicks and it doesn't make any noise either.  Playing videos is fine.

     

     

    Gosh, does anyone have any other ideas?  I haven't even had this one a week yet.  But if I have to go back to the Apple Store again, I guess I have to go back.

  • Demo Level 9 Level 9 (73,685 points)
    Currently Being Moderated
    Jun 12, 2012 6:37 PM (in response to dmrdsm)

    In your case, it sounds like you have system sounds muted.

     

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

  • dmrdsm Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jun 12, 2012 6:54 PM (in response to Demo)

    Yup, that's it.  I locked the rotation, but wasn't aware of the 2nd way to mute.  Thank you.

  • Demo Level 9 Level 9 (73,685 points)
    Currently Being Moderated
    Jun 12, 2012 7:04 PM (in response to dmrdsm)

    Glad you got it sorted out.

  • Phoebesnow Calculating status...
    Currently Being Moderated
    Oct 14, 2012 4:57 AM (in response to Demo)

    Thanks Demo, I had no idea that there was a speaker control on the task bar!

  • rsm@subic Calculating status...
    Currently Being Moderated
    Mar 11, 2013 12:22 AM (in response to steveswamp)

    noticed failure on sound when the camera is used extensively. I noticed the same problem after updating to the lates IOS 6.++ version.

    I suspected that the speaker connection was somehow broken, so i tried shaking the device, and the sound was turnin on/off for quite sometime.

    A few more shaking, and no sound to this date.

    unit has sound when using external speakers or headset.

  • Flyred77 Calculating status...
    Currently Being Moderated
    Dec 8, 2013 11:41 PM (in response to steveswamp)

    Funny, I have the exact same problem and it is making me crazy! I am hoping after I send it back, I will get one that does not have this problem!  No one seems to know what the problem is, but it is a common problem with the iPad 3 and the only fix seems to be to replace it.  I am so glad I am still under warranty!  I will let you all know the outcome.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.