Skip navigation

iPhone 5 wifi issues

1443998 Views 4,653 Replies Latest reply: Apr 5, 2014 1:09 PM by intuitionist RSS Branched to a new discussion.
  • kenfromcrestview Calculating status...
    Currently Being Moderated
    Oct 13, 2012 10:50 AM (in response to tobifs)

    Hi

    Am not having problems with iphone 5 wifi data in nw florida. Dont know if this helps the wifi data problem but make sure to turn iphone 5 completely off and restart it after taking out of box and punching in necessary setup info.

  • crowmotion Calculating status...
    Currently Being Moderated
    Oct 13, 2012 1:11 PM (in response to kenfromcrestview)

    Thanks for the suggestions.  I tried both and neither helped.  It is appearing more like the problem is both with the interface with Netgear and maybe that my router is almost 6 years old (has latest firmware but that is not recent either).  there is some suggestion that it has to do with the need for the router to use IPv6.  Not sure, but have asked Netgear their thoughts.  I still think it is more Apples responsibility to insure capatibility with standards still in wide use.

  • mbslink Calculating status...
    Currently Being Moderated
    Oct 13, 2012 1:19 PM (in response to crowmotion)

    Its not the router, its the modem, stay away from all in 1 modems like the plague, get a regular modem then plug it into a wifi router, problem gone!!

  • simoneski2 Calculating status...
    Currently Being Moderated
    Oct 13, 2012 1:39 PM (in response to tobifs)

    My phone was fine until yesterday. Now it will not connect to wifi, all of my other devices are connecting. I tried the multiple "fixes" listed in the forum without success. Spent 30 minutes on the phone with support, and after their suggestions, I connected briefly. Now it only finds the connection sporatically. I called support again and they said to go to the Apple store for a new phone. Jeez, a 100 mile trip. I sure hope the new phone does not have this bug. Apple should issue a statement, this is extremely frustrating.

  • vividbio Calculating status...
    Currently Being Moderated
    Oct 13, 2012 1:51 PM (in response to tobifs)

    Going today to the Apple store to get a replacement. I talked on the phone earlier with support and they went through all the troubleshootings and after they realized nothing worked, they arranged an appointment at my local store to get a replacement phone. Will update afterwards to see if the new phone has issues or not.

  • Dialdn Calculating status...
    Currently Being Moderated
    Oct 13, 2012 2:00 PM (in response to tobifs)

    I got a call back from tier 2 today (I have spoken to 2 different tier 2 techs on two different occasions).  He had a bunch of things for me to try which basically reflect everything in this group with the addition of trying to turn off location services.  None of it worked in increasing my download speed.  I gave hime more details about my 2 routers (netgear and apple extreme). 

     

    I believe this is less of an issue with our routers and more so the iPhone.  I switched to dd-wrt on the netgear so I could tweak the settings to no avail.  One would assume an iPhone would work natively with a current gen apple extreme but this is not the case.  I did go through the effort of creating an ipv6 tunnel with the apple router but it made no difference so I removed it.

     

    So, he said he would relay my responses to the engineers and he would call me back.  I thanked him for following up and commented that we are getting concerned that Apple does not seem to be addressing this as a serious issue.

     

    D

  • SpanishCop Calculating status...
    Currently Being Moderated
    Oct 13, 2012 8:35 PM (in response to Shaddow)

    Shaddow......  I did some further testing reference Network Confusion....

     

    So I mentioned that when I'm home, I'm connected to my WIFI which is using WNDR3400 V2 Dual Band.  My iPhone 5 is working great on it. Then when I went to my father's residence and upgraded the firmware on his WNDR4000 Dual Band, I got my iPhone 5 to work there as well. Now when I returned back to my house, my iphone would connect to my network but running Speedtest.net app it couldn't get access of the internet to test nothing. But safari did work to some extent.

     

    FURTHER TESTING....

     

    So today Saturday, I had my iPhone working all night and today and then left to visit my father's residence. When I get there, my iPhone connected to his WIFI but failed to test network with speedtest.net app. I attempted safari and failed. So I did the same thing I did the last time and did a power down on my iphone and turned it back on. Internet worked fantastic.... so.... I saw your comment Shaddow and I turned off my Bluetooth while still at my father's residence. When I get back to my house tonight, I'm connected to my wifi once again.... but no speedtest.net connection to run any tests. I tried safari and safari seemed to work with majority of the sites I was testing but very slow. I ran the Scany App and for the first 15 seconds I was able to ping the network before it switched to losing every packet after and timing out.

     

    So without doing anything to the network I decided to test some things out and found out my twitter app, facebook app, justinTV app, and several others that use internet worked.... but VERY VERY slowly.  Safari on the other hand seems to still work but also at slow speeds.

     

    So I shut my iphone off and then turned it back on and it worked like the last time.

  • SpanishCop Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 13, 2012 8:36 PM (in response to SpanishCop)

    So I went to do a restore just now.... and iTUNES saying there is an update for IOS 6... but no details.  I'm downloading it now....  its 983mb I believe.

     

    UPDATE AVAILABLE

  • SpanishCop Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 13, 2012 8:53 PM (in response to SpanishCop)

    SORRY..... DISREGARDS PREVIOUS MESSAGE..... NO UPDATE !!!

     

    I plugged my iphone 5 to do a restore.... for some reason it started downloading software for it.  It is a little odd being that I have done 2 restores already on my iPhone 5 prior to this when I tested the iphone 5's ( new in box and 1st replacement).  I figured this would already be in my iTunes downloaded.

     

    I think it is just the original IOS6 software downloading again on my itunes.

     

    Sorry that I confused anyone or gave you a false sense of excitement.... hopefully they will get us one soon.

  • Ios6-notworking Calculating status...
    Currently Being Moderated
    Oct 13, 2012 8:56 PM (in response to tobifs)

    Apple is starting to su.ck almost like Microsoft

  • GhostRyder550 Calculating status...
    Currently Being Moderated
    Oct 13, 2012 8:57 PM (in response to SpanishCop)

    SpanishCop,

     

    Is your father's home network running on a different internal subnet?  I wonder if you pick up an IP Address and then it doesn't release when you connect to your network.  I know it's a long shot to even consider, but I try to compare apples to apples.

  • hencho1 Calculating status...
    Currently Being Moderated
    Oct 13, 2012 9:20 PM (in response to GhostRyder550)

    Hahaha. Saturday Night Live just did a hilarious parody of a tech talk show regarding complaints about the iphone 5 by 3 tech experts and then they bring 3 chinese "peasant" workers to respond to them in satirical fashion. HILARIOUS!!

     

    Now about that replacement 54:26 I received from the Apple store the other day: i found out there was 1) a light leak between the panel and bezel and 2) there were 3 noticeable large dust particles trapped between the sapphire lens cover and the camera lens. BUT the wifi was noticeable faster than my 20:c9. But since I knew those two issues would continue to nag on me I went back to replace the phone. NOW, i'm on 68:96, and I have a light leak on this model too!!! Quality control is very lacking and a glaring issue for apple on this iphone5. However regarding the wifi the first day was somewhat problematic in that networks would not connect (it would just hang and spin; eventually a soft reset fixed it) with slow throughput, it seems now on 2nd day that the wifi is getting better speeds and networks are automatically connecting with more and more phone usage. BUT, the issue still remains, which is now a light leak!! I will go to apple this tuesday and show them this (its noticeable even in a lit room) light leak. I hope on my upcoming 3rd phone replacement it will be light-leak free, with decent wifi connectivity, and no issues with the bezel or dust under the camera cover. Is that too much to ask from a new phone?!?

     

    Iphone5/at&t/32gb/white/68:96 wifi id

  • SpanishCop Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 13, 2012 9:26 PM (in response to GhostRyder550)

    GhostRyder... Can you elaborate a little further on the subnet part.  I'm not sure I'm understanding the question and I'm not sure what to look for on that.  I familiar with some network things... but not very technical on the network side. Just pretty much able to setup basic network settings to get a network running at home. But I'm not sure about the subnet. I'm heading down to his house tomorrow, so I can check further, if you can further explain what I'm looking for.

     

    Thanks,

    Mike

  • hans petter from norway Calculating status...
    Currently Being Moderated
    Oct 14, 2012 8:21 AM (in response to tobifs)

    Hi everybody! Hans Petter from Oslo Norway here!

     

    My wifi on my beautiful iPhone 5 are now and then using a lot of cellular data while my iPhone are on wifi,it´s for sure the same wifiBug that many others of you guys have!

     

    Dear Apple,please send a bugfix for this wificellularBugproblem as fast as you can,also to Norwegian iPhone 5 owners!

     

    Sincerely

     

    Hans Petter

  • ptsac Calculating status...
    Currently Being Moderated
    Oct 14, 2012 11:17 AM (in response to tobifs)

    Hi,

    I have also had problems re. wifi, tried everything suggested on this community but with only short lived success.

    I contacted Apple care and received a call back within two minutes, explained all the steps i have tried and the tech immediately recommended replacement.

    I had a Genius appointment today and picked up a new handset today.  So far wifi is trouble free.

    I have not made any change to settings etc other than to enter my password.

    model no. first phone MD299B

    model no. replacement ND299B

    Firmware the same as before 1.00.16

    The new phone was in a white sleeve box, not a complete boxed item as the original.

    I am in the UK

     

     

    Phil

Actions

More Like This

  • Retrieving data ...

Bookmarked By (127)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.