8 Replies Latest reply: Oct 15, 2012 6:37 PM by FABFEE
FABFEE Level 1 Level 1 (0 points)

Hi, Since I have downloaded Snow Leopard, every time I have clicked on help, the page comes up with "The selected topic is currently unavailable"

I have checked my internet connection and have no problems there, and I have "tried later" I still get the same response...I would really appeciate some HELP with this one, as I use to use the help centre a lot and now it's just gone ? Thank you

MacBook, OS X Mountain Lion
  • 1. Re: Help Centre
    jimbak123 Level 1 Level 1 (0 points)

    Have you solved this? I have the same problem.

  • 2. Re: Help Centre
    FABFEE Level 1 Level 1 (0 points)

    No, I have not.......did you loose your 'HELP' after downloading Snow Leopard too ?

  • 3. Re: Help Centre
    jimbak123 Level 1 Level 1 (0 points)

    No. I have a new Mac with Mountain Lion installed. I spent a long time with Apple support yesterday. He looked at 3 things. He deleted some Help plist files which didn't solve the problem. He then looked at Java. I didn't have the Java runtime so that was downloaded and installed. That didn't fix it either. He then looked at my network connection. I use Hughes Net satellite Internet. It looks like there may be a firewall issue with Hughes Net. He sent a bunch oh screen shots and file system tracks to their engineering folks. It will take a while for them to reply.

    I told him that there a lot of posts on the Internet about this issue. He seemed surprised. I told him about a Google search that I did and he was interested. He was not the first person I talked to but a senior person to whom my call was escalated. Maybe this will help Apple notice this issue. I will post more when I know more.

  • 5. Re: Help Centre
    jimbak123 Level 1 Level 1 (0 points)

    Those don't address the problem. The problem is that when inside help from inside an app, I first get a menu of help items. When an item is selected, the message " The selected topic is currently unavailable" is returned. It doesn't matter which item is selected. It also doesn't matter from which app I try to access help.

  • 6. Re: Help Centre
    jimbak123 Level 1 Level 1 (0 points)

    Is anyone else who is having this problem using Hughes Net? The support rep thinks it might have to do with a firewall and port permission. I've already said more than I know about Internet or router ports.

  • 7. Re: Help Centre
    Klaus1 Level 8 Level 8 (44,485 points)

    Well, you are right about one thing: In Snow Leopard, the general-information Help page about each topic is on your Mac, but thousands of more nichey or more technical pages actually reside online, and require an Internet connection to read.


    Unless of course Apple have pulled them because they no longer support Snow Leopard? Just guessing.


    Does the 'internet connection problem' also occur in other instances?

  • 8. Re: Help Centre
    FABFEE Level 1 Level 1 (0 points)

    Wow sounds like you've been through it...Would appreciate any more feedback on the issue.. THX